Package Details: php-rrd 2.0.0-1

Git Clone URL: https://aur.archlinux.org/php-rrd.git (read-only)
Package Base: php-rrd
Description: PHP PECL extension for rrdtool system bindings
Upstream URL: http://pecl.php.net/package/rrd
Licenses: BSD
Submitter: tjbp
Maintainer: tjbp
Last Packager: tjbp
Votes: 6
Popularity: 0.053074
First Submitted: 2012-01-16 10:08
Last Updated: 2016-01-04 02:06

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

andreas8047 commented on 2016-01-03 20:03

Please add support for php7, I have tested it on my system locally, seems to work.

I've just patched PKGBUILD for version 1.1.3-1 to 2.0.0-0 to support php7, works for me:

$ diff /usr/local/install/aur/php-rrd-1.1.3-1/php-rrd/PKGBUILD /usr/local/install/aur/php-rrd-2.0.0-0/php-rrd/PKGBUILD
2,3c2,3
< pkgver=1.1.3
< pkgrel=1
---
> pkgver=2.0.0
> pkgrel=0
11c11
< md5sums=('bde6c50fa2aa39090ed22e574ac71c5a')
---
> md5sums=('d0329294133c5ecbdde80cde377eec71')
$

I'm not submitting here, have to set up things

tjbp commented on 2014-03-27 21:52

Sorry for delay - for some reason I never received any notification emails about this.

basd82 commented on 2013-10-09 22:10

I have a complete packages ready , but i am not the owner so i can't update it .

if you don't have the time to update the packages please let me do it ......

adlerweb commented on 2012-08-06 20:59

build-dependency: autoconf

mtorromeo commented on 2012-05-10 09:53

This extension is unmantained and does not work anymore.
I am removing this package and suggest using php-rrd instead, thanks.

mtorromeo commented on 2010-07-22 14:34

There is no new version, the sources are the same from Dec 2005 ( look here: http://oss.oetiker.ch/rrdtool/pub/contrib/ )
The version of the PKGBUILD doesn't really mean anything and the version lock on rrdtool was put there because the extension needs to be recompiled against each new version of rrdtool.
I've removed the version requirement now so that the PKGBUILD won't require changes in the future.

mtorromeo commented on 2010-07-22 14:30

There is no new version, the sources are the same from Dec 2005 ( look here: http://oss.oetiker.ch/rrdtool/pub/contrib/ )
The version of the PKGBUILD doesn't really mean anything. When you want to update for a new rrdtool or php version, just recompile the PKGBUILD.

I'm unflagging this.

Anonymous comment on 2010-07-22 14:28

Can't install with the rrdtool we have now (version 1.4.3).

Edited the PKGBUILD to remove the version lock to 1.4.1 of rrdtool. Installed fine, working fine until now too.