Package Details: php-twig 1.21.2-1

Git Clone URL: https://aur.archlinux.org/php-twig.git (read-only)
Package Base: php-twig
Description: PHP Twig extension.
Upstream URL: http://github.com/twigphp/Twig
Licenses: BSD
Submitter: bgaleotti
Maintainer: Georgo10
Last Packager: bgaleotti
Votes: 7
Popularity: 0.058959
First Submitted: 2012-08-13 22:01
Last Updated: 2015-09-09 15:45

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

Georgo10 commented on 2016-06-21 07:40

Twig is currently not compatible with PHP 7. If you want to use package against php56, refer to php56-twig package.

bgaleotti commented on 2016-05-31 19:07

https://github.com/twigphp/Twig/issues/1695
https://twitter.com/julienPauli/status/735857427866750976

bgaleotti commented on 2016-05-26 16:35

@jamesan I'm not using this extension anymore as it does not provide PHP7 support. If you are using it with a supported PHP version, I can add you as co-maintainer.

jamesan commented on 2016-05-26 02:15

The latest upstream version is now 1.24.0 with a tarball hash value of:
sha256sums=('f582501fcc78e3f7012e95c20fe1db92a37c90882dd57e647fed2c0f245a6af6')

I'm going to request this package be orphaned so I can adopt it (and re-add bgaleotti as co-maintainer) to push out this version bump.

samuvuo commented on 2014-05-09 09:49

Version 1.15.1 sha256sums: b20a4760b7a4258d11c0a469849e50192b79d49a8971963c3603cf4c312939c5

samuvuo commented on 2013-03-06 07:35

Version 1.12.2 is out. md5: 8d1194bb836742be4656cddf3aa8670b

bgaleotti commented on 2012-11-15 13:18

@kralyk done, thanks!

kralyk commented on 2012-11-15 13:05

Also, out of date, 1.11.1 is out... md5: e1fb7bed60dbbcfa7a2a8d6532b64c80

kralyk commented on 2012-11-15 12:54

Why is this extension commented out int the .ini by default? I think it's safe to assume that if someone is installing this pkg, they will probably want it enabled right away.