Package Details: php-wxwidgets-git v3.0.2.0.r208.g0560d4f-2

Git Clone URL: https://aur.archlinux.org/php-wxwidgets-git.git (read-only)
Package Base: php-wxwidgets-git
Description: PHP bindings to the cross-platform wxWidgets GUI Toolkit library.
Upstream URL: http://wxphp.org
Keywords: gui php wxphp wxwidgets
Licenses: PHP
Submitter: jgmdev
Maintainer: jgmdev
Last Packager: jgmdev
Votes: 5
Popularity: 0.000000
First Submitted: 2013-12-20 06:59
Last Updated: 2017-04-18 14:14

Latest Comments

jgmdev commented on 2017-04-18 14:15

Added gstreamer0.10-base-plugins as a dependency, since wxphp just tries to use most wxWidgets features without conditional compilation it isn't possible to
disable certain features.

tomaszgasior commented on 2017-04-08 13:53

You must add gstreamer0.10-base-plugins package as dependency. Without old gstreamer this package can't be installed and can't work.

It is possible to build wxPHP without GStreamer or with the newest version of it?

jgmdev commented on 2016-10-06 08:03

Fixed by using the php56 package, adding some wxwidgets patches to build against new gcc and building wxwidgets against gtk2 instead of gtk3, so this should be building fine again.

tsr-nc commented on 2016-08-22 02:48

Getting this error
make: *** [Makefile:16880: wxscintilla_Editor.o] Error 1

jibaomansaray commented on 2014-09-18 11:58

Nice job. Very good package.

lmanliang commented on 2014-03-11 15:13

Very good packages, My first GUI Programe

haix64 commented on 2014-02-21 13:35

Awesome job! Compiled and installed as easily as it possibly could have been.
Still testing, but no problems yet...