Package Details: php-xapian 1:1.4.11-1

Git Clone URL: https://aur.archlinux.org/php-xapian.git (read-only)
Package Base: php-xapian
Description: PHP bindings for Xapian
Upstream URL: http://xapian.org/docs/bindings/php/
Licenses: GPL
Submitter: martimcfly
Maintainer: martimcfly
Last Packager: martimcfly
Votes: 0
Popularity: 0.000000
First Submitted: 2016-08-19 13:22
Last Updated: 2019-04-11 14:47

Latest Comments

marlemion commented on 2019-06-16 17:58

--with-php should be replaced by --with-php7

martimcfly commented on 2019-04-11 14:50

Try it once more.

Xapian-core changes quite often. In case it wont compile again:

Please change 'pkgver='-Field to the latest xapian version...

https://oligarchy.co.uk/xapian/

grawlinson commented on 2018-11-18 16:38

Trying to install z-push fails because of this package.

==> Error: Could not find all required packages:
    xapian-core=1:1.4.7 (Wanted by: z-push -> kopano-core -> php-xapian)

martimcfly commented on 2018-08-30 10:07

Hey tkteun,

I'm a little bit confused. Package "php" refers to the latest version. Which is php 7.2.9.

https://www.archlinux.org/packages/extra/x86_64/php/

Php 5 is installed, when the local repo hasn't been updated for quiet a long time and pacman thinks that php 5 is the last version.

I updated the version.

Marti

tkteun commented on 2018-08-29 17:28

Changing the version to 1.4.7 will download the right package at the moment.

Changing the configure option from "--with-php" to "--with-php=no --with-php7" works without having to install php5.