Package Details: php-zts 7.3.0-1

Git Clone URL: https://aur.archlinux.org/php-zts.git (read-only)
Package Base: php-zts
Description: PHP with ZTS enabled
Upstream URL: http://www.php.net
Licenses: PHP
Conflicts: php, php-ldap
Provides: php=7.3.0, php-ldap=7.3.0
Replaces: php, php-ldap
Submitter: krant
Maintainer: andrew.shelyakov (i.ivanov)
Last Packager: i.ivanov
Votes: 1
Popularity: 0.000109
First Submitted: 2016-11-16 11:19
Last Updated: 2018-12-10 07:08

Required by (484)

Sources (7)

Latest Comments

i.ivanov commented on 2018-12-10 07:18

SOAP extension is part of the main build. You just need to enable it in your php.ini file

Razon commented on 2018-11-14 09:53

Feature request: php-zts-soap

i.ivanov commented on 2018-11-09 16:16

Hi Andrew and all guys,

I tried to install this package too and got the error mentioned bY @Enelar After some investigation I found that enchant folders are renamed to enchant-2. I found one more error about freetype-config. The file was removed by the package maintainer and now another approach should be used. More on this here: https://bbs.archlinux.org/viewtopic.php?id=237958

I got this errors fixed and now the build is successful. Here is the diff: https://pastebin.com/NHUjdy7g

All the best

Enelar commented on 2018-04-18 20:40

sorry it obviosly my fault, just returned from vacation. were in country with expensive internet, and forgot that i disabled pacman -Syy cron job.

tried several ways, but it seems always falling with configure: error: Cannot find enchant

Enelar commented on 2018-04-18 20:03

Failed to retrieve dependencies freetds-1.00.83-1-x86_64.pkg.tar.xz libmariadbclient-10.1.31-1-x86_64.pkg.tar.xz postfix-3.3.0-1-x86_64.pkg.tar.xz