Package Details: php55-cgi 5.5.38-2

Git Clone URL: https://aur.archlinux.org/php55.git (read-only)
Package Base: php55
Description: CGI and FCGI SAPI for PHP
Upstream URL: http://php.net
Licenses: PHP
Provides: php-cgi=5.5.38
Submitter: rdoursenaud
Maintainer: rdoursenaud
Last Packager: rdoursenaud
Votes: 2
Popularity: 0.127255
First Submitted: 2016-03-10 16:18
Last Updated: 2016-08-22 10:55

Required by (7)

Sources (8)

Latest Comments

rdoursenaud commented on 2016-08-22 11:12

@p-we The patch is already in the package and correctly applied on my system.
What did you have instead?

p-we commented on 2016-08-20 03:05

Because php55 has separate directories from mainstream php, /etc/php55/php.ini has to be changed to match the correct extension directory

Line 734: extension_dir = "/usr/lib/php55/modules/"

MagiCarbon commented on 2016-04-16 03:18

many thanks :)

rdoursenaud commented on 2016-04-04 09:23

I packaged this version because it's needed for the Google App Engine PHP.
I'm by no means a PHP packaging expert and basically copied the existing php56 package from AUR.
If you know better, please let me know.