Package Details: php74-redis 6.0.2-4

Git Clone URL: https://aur.archlinux.org/php74-redis.git (read-only, click to copy)
Package Base: php74-redis
Description: An API for communicating with the Redis key-value store
Upstream URL: https://pecl.php.net/package/redis
Licenses: PHP
Submitter: tompear
Maintainer: tompear
Last Packager: tompear
Votes: 1
Popularity: 0.54
First Submitted: 2021-02-21 14:11 (UTC)
Last Updated: 2024-02-05 10:39 (UTC)

Dependencies (10)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

var commented on 2024-01-04 03:13 (UTC) (edited on 2024-01-04 03:27 (UTC) by var)

@dcabale Maybe you could retry as maintainer has already updated package, I cannot reproduce RedisTest failed issue in the latest version of phpredis.

dcabale commented on 2024-01-02 17:31 (UTC)

@MarsSeed. How I wish I can just upgrade it. But we still using php7.4 on our project so upgrading to PHP 8 is not an option.

MarsSeed commented on 2024-01-02 14:48 (UTC)

PHP 7 is EOL for close to 2 years now. I suppose it's time to upgrade to PHP 8, or stop using redis on PHP 7.

dcabale commented on 2024-01-02 14:31 (UTC)

I'm experiencing the same issue with phbobo right now. Already install all the dependencies but still getting the error. Any updates on fixing this error? Thanks

phbobo commented on 2023-10-23 15:09 (UTC) (edited on 2023-10-23 15:33 (UTC) by phbobo)

Assertion failed: ~/.cache/yay/php74-redis/src/php74-redis-5.3.7/tests/RedisTest.php:2747 (testObject)

Assertion failed: ~/.cache/yay/php74-redis/src/php74-redis-5.3.7/tests/RedisTest.php:2754 (testObject)

According my understanding, zipfile and hashtable failed

How to fix it and have php74-redis working?

eboye commented on 2023-04-01 13:09 (UTC)

Thanks zvwtl. I think it should be in dependencies then.

var commented on 2023-03-13 07:00 (UTC)

Hi eboye, you also need to install php74-cli as it provide a command line interface for php7.4, it also may be other module's dependency.

eboye commented on 2023-01-21 02:14 (UTC)

/home/eboye/.cache/yay/php74-redis/PKGBUILD: line 50: /usr/bin/php74: No such file or directory

and indeed it isn't there, but php74 package is isntalled.

It may be the problem that I'm having php7 also?

aureolebigben commented on 2022-05-30 11:15 (UTC)

Thank you ! All is OK for me now :)