Package Details: pianobarfly-git 20140330-1

Git Clone URL: https://aur.archlinux.org/pianobarfly-git.git (read-only)
Package Base: pianobarfly-git
Description: A console client for the personalized web radio pandora
Upstream URL: https://github.com/nega0/pianobarfly
Licenses: custom
Conflicts: pianobarfly
Provides: pianobarfly
Submitter: cyker
Maintainer: cyker
Last Packager: cyker
Votes: 6
Popularity: 0.002170
First Submitted: 2011-11-07 04:58
Last Updated: 2015-07-20 15:12

Latest Comments

Trilby commented on 2015-01-14 16:39

Please add faad2 to the depends array.

cyker commented on 2014-10-10 18:00

Sounds like a json vs json-c problem. Updated.

Anonymous comment on 2014-10-10 13:36

@cycleger I had the same issue and fixed it by directly cloning the repo. After doing that, modify the PREFIX variable. Then, comment out the if-statement around line 18 (keep the body). After installing json-c, create a symlink from json-c.pc to json.pc

cycleger commented on 2014-06-28 02:27

I'm having problems getting this to install. Recently I installed this on two other computers without a hitch. This time the package json was searched for and not found. It wasn't to be found on the other two computers but there were no issues. Whats changed? Is this on my end or yours?

Anonymous comment on 2012-09-24 12:28

Looks like upstream has finally got it together (crosses fingers).

gtmanfred commented on 2012-05-31 22:52

this is broken upstream, waiting for the new release of pianobar to be merged into pianobarfly.

in the mean time, Pianobar-git and pianobar both work

gtmanfred commented on 2012-04-27 06:44

it has been fixed in the pianobarfly repo with the patch from upstream

cyker commented on 2012-04-25 12:08

@DeKoniX Reported to upstreaming developer.

gtmanfred commented on 2012-04-25 12:08

https://github.com/ghuntley/pianobarfly/issues/26 already reported upstream

the mp4 bug was my fault, mistake in my config file

cyker commented on 2012-04-25 12:05

@grmanfred Can you reproduce that bug because I've never had it before.

DeKoniX commented on 2012-04-25 11:12

Login... Error: Protocol incompatible. Please upgrade libpiano. =(

gtmanfred commented on 2012-03-13 23:29

http://dl.dropbox.com/u/10567/pianobarfly-git-20120313-2.src.tar.gz here is a patched version to get rid of the mp4 error

gtmanfred commented on 2012-03-13 23:26

http://dl.dropbox.com/u/10567/pianobarfly-git-20120313-2.src.tar.gz here is the patched version, fixes that problem

gtmanfred commented on 2012-03-13 21:20

fair enough, can you apply the a diff between the develope branch and the master branch to fix this error Error overwriting the MP4 file (18:Invalid cross-device link). thanks

cyker commented on 2012-03-10 04:27

@gtmanfred This one can fly~ A joke. Goto the git repo and you'll find the difference.

gtmanfred commented on 2012-03-09 22:10

how is this different from this http://aur.archlinux.org/packages.php?ID=23233&comments=all ??

benwbooth commented on 2011-12-10 17:32

I had to add LDFLAGS=-lm before the make command in the PKGBUILD to make this work. Looks like a bug in the Makefile.

Anonymous comment on 2011-11-20 22:59

Works great! Thanks!