Package Details: picard-git 2.11-1

Git Clone URL: https://aur.archlinux.org/picard-git.git (read-only, click to copy)
Package Base: picard-git
Description: Official MusicBrainz tagger
Upstream URL: https://github.com/metabrainz/picard
Licenses: GPL-2.0-or-later
Conflicts: picard, picard-bzr, picard-qt
Provides: picard
Submitter: Mineo
Maintainer: Freso
Last Packager: Freso
Votes: 25
Popularity: 0.23
First Submitted: 2011-09-17 12:26 (UTC)
Last Updated: 2024-04-03 14:10 (UTC)

Latest Comments

1 2 3 Next › Last »

Magotchi commented on 2024-04-08 13:35 (UTC)

For whatever reason, this now needs "python-pyqt6" to build properly. It's only a make dependency (where python-pyqt5 had been in the "depends" block), though, as I can uninstall python-pyqt6 after building and installing Picard, and Picard seems to still work great.

Mr_Happy commented on 2023-06-17 08:31 (UTC) (edited on 2023-06-17 11:56 (UTC) by Mr_Happy)

Should I revert to previous Qt library or wait for a new version of picard?

Cannot mix incompatible Qt library (5.15.9) with this library (5.15.10) zsh: IOT instruction (core dumped) picard

edit: nvm... I'm an idiot... rebuilding qt5-styleplugins fixed it...

Cpn-Neemo commented on 2021-02-21 17:51 (UTC)

I was getting a build error,

Python Module not found 'dateutil'

found the below make it build succesfully,

sudo pip install python-dateutil

sudo pip3 install python-dateutil

after that it built perfectly

eduardosm commented on 2020-11-04 18:11 (UTC)

Menu entry is missing.

Freso commented on 2019-06-21 10:40 (UTC) (edited on 2019-06-21 10:41 (UTC) by Freso)

In case anyone runs into this: qt5-multimedia is currently listed as an optional dependency but it is actually a hard requirement for Picard to launch in its current state. However, once https://github.com/metabrainz/picard/pull/1203 is merged, it will be truly optional, hence why I decided to go with just adding it as an optional dependency from the get‐go.

See also my comment on the MusicBrainz Picard forum: https://community.metabrainz.org/t/importerror-cannot-import-name-qtmultimedia-picard-2-1-3-on-ubuntu-18-04/432399/6?u=freso

Mineo commented on 2019-05-11 08:48 (UTC)

If that is a question: you do not need python-mutagenx.

lpc123 commented on 2019-05-06 03:17 (UTC)

error: failed to commit transaction (conflicting files) python-mutagen: /usr/bin/mid3iconv exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/bin/mid3v2 exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/bin/moggsplit exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/bin/mutagen-inspect exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/bin/mutagen-pony exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/share/man/man1/mid3iconv.1.gz exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/share/man/man1/mid3v2.1.gz exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/share/man/man1/moggsplit.1.gz exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/share/man/man1/mutagen-inspect.1.gz exists in filesystem (owned by python-mutagenx) python-mutagen: /usr/share/man/man1/mutagen-pony.1.gz exists in filesystem (owned by python-mutagenx)

msleaveamix commented on 2018-07-21 08:53 (UTC)

Hi, UlrichH, I managed to have a solution for this problem.

You should install the openssl-1.0 package : https://www.archlinux.org/packages/core/x86_64/openssl-1.0/

Then, to launch picard, if you still have the error : LD_LIBRARY_PATH=/usr/lib/openssl-1.0 picard

UlrichH commented on 2018-06-24 21:28 (UTC)

Hello, Picard can not connect to MusicBrainz, it seems to be a problem now with qt.network.ssl. Do the maintainer know something about it ? There was a bug listed but it was closed without a solution.

piedro commented on 2016-08-26 17:05 (UTC)

Works again, Thx a lot! p.