Package Details: picard-plugins-git 2.0.r354.62cd688-1

Git Clone URL: https://aur.archlinux.org/picard-plugins-git.git (read-only)
Package Base: picard-plugins-git
Description: plugins from picard-plugins repository
Upstream URL: https://picard.musicbrainz.org/plugins/
Keywords: musicbrainz
Licenses: GPL
Conflicts: picard<=2.0
Submitter: JonnyJD
Maintainer: Mineo (Freso)
Last Packager: Mineo
Votes: 7
Popularity: 0.270817
First Submitted: 2014-05-06 21:38
Last Updated: 2018-07-19 15:50

Latest Comments

dvzrv commented on 2017-03-26 10:16

Ah, nevermind... just saw that picard actually handles plugin installation internally now. I guess this package is not needed anymore?

dvzrv commented on 2017-03-26 10:01

@Mineo/ @Freso: Can you please update the PKGBUILD? Upgrade is not possible without modifying it (as picard is currently at 1.4 in the repos).

spsf64 commented on 2017-02-16 12:48

Does not install, please correct PKGBUILD and change "<=" to "<"

Original: conflicts=("picard<=${_pkgver}")

Corrected: conflicts=("picard<${_pkgver}")

Freso commented on 2016-03-07 19:37

$source should be updated point to github/metabrainz. :) (I'd just do it, but I'm not co-maintaining this package… ;))

JonnyJD commented on 2014-12-22 23:37

Upstream included new plugins in the repository: abbreviate_artistsort (moved from picard-plugins-aux) and videotools (new). Both are not included in the picard package.

JonnyJD commented on 2014-10-26 11:38

Updated for Picard 1.3. The logic is adapted a bit.

All plugins that are in the new plugin repository are included, but without the ones already included in the picard package (from contrib folder).
So right now this package is empty, but the first plugin that will be accepted in the repository will automatically appear in this package (when it is rebuilt).

The package repository is at
http://picard.musicbrainz.org/plugins/

JonnyJD commented on 2014-05-06 21:41

These are the plugins in picard-git, but not in picard stable.
The next picard stable will conflict with this package automatically. Just remove it then.