Package Details: pico-8 0.2.6b-1

Git Clone URL: https://aur.archlinux.org/pico-8.git (read-only, click to copy)
Package Base: pico-8
Description: A fantasy console for making, sharing and playing tiny games and other computer programs.
Upstream URL: http://www.lexaloffle.com/pico-8.php
Licenses: custom:commercial
Provides: pico8
Submitter: scottmada
Maintainer: jmcb (scottmada, joe084)
Last Packager: jmcb
Votes: 15
Popularity: 1.14
First Submitted: 2016-09-22 21:42 (UTC)
Last Updated: 2024-02-28 15:58 (UTC)

Pinned Comments

jmcb commented on 2022-09-25 12:23 (UTC) (edited on 2022-12-13 21:46 (UTC) by jmcb)

Remember to download the zip file and move it to the directory you're building the package in (for paru, ~/.cache/paru/clone/pico-8).

Latest Comments

1 2 3 Next › Last »

jmcb commented on 2023-03-21 21:34 (UTC)

Fix problems with firefox going weird when you open it with kde: https://wiki.archlinux.org/title/KDE#Flickering_in_fullscreen_when_compositing_is_enabled

jmcb commented on 2022-09-25 12:23 (UTC) (edited on 2022-12-13 21:46 (UTC) by jmcb)

Remember to download the zip file and move it to the directory you're building the package in (for paru, ~/.cache/paru/clone/pico-8).

joe084 commented on 2022-08-16 10:39 (UTC)

hello @mmayla, you have to put your downloaded file pico-8_0.2.4c_amd64.zip in the right folder (from lexaloffle or humblebundle) and retry, or use a hib-dlagent for humblebundle

mmayla commented on 2022-06-10 18:06 (UTC) (edited on 2022-06-10 18:07 (UTC) by mmayla)

I get this error when installing

Validating source_x86_64 files with sha512sums...
pico-8_0.2.4c_amd64.zip ... NOT FOUND

ERROR: One or more files did not pass the validity check!

JCL813 commented on 2022-03-22 14:44 (UTC)

You should add the following line to pico-8.desktop to make sure it functions properly on gnome.

StartupWMClass=pico8

This assures it won't create a new instance of the program every time you click on the dock icon

Auerhuhn commented on 2022-02-03 21:08 (UTC)

@joe084 I’ve uploaded

  • a patch to fix a DLAGENTS issue (2491d62) and
  • a patch for the 0.2.4b version bump (03e9619).

Feel free to apply either if you like!

joe084 commented on 2021-04-22 18:14 (UTC) (edited on 2021-04-22 20:12 (UTC) by joe084)

Hello, because I dont want to see this great tool abandoned on AUR! I adopted this and updated to 0.2.2c. I will maintain as long as possible :)

addisonbean commented on 2020-09-20 17:17 (UTC)

@scottmada I made an updated PKGBUILD for 0.2.1b https://gist.github.com/Addisonbean/538b4fa815b3a02dc6653538f026ee78

anodium commented on 2018-01-26 07:15 (UTC)

@scottmada I've updated the PKGBUILD for version 0.1.11g: https://gist.github.com/anodium/ca0ecf33282d8a9382979ab279f86ec5

alanxoc3 commented on 2017-03-22 19:13 (UTC)

Just so you all know, I had the "libglvnd" package installed (I don't know why), but pico-8 does not display anything with that package as a replacement of "mesa-libgl". Be sure to replace "libglvnd" if you run into this problem.