Package Details: pidgin-libnotify-notify-osd 0.14-6

Git Clone URL: https://aur.archlinux.org/pidgin-libnotify-notify-osd.git (read-only)
Package Base: pidgin-libnotify-notify-osd
Description: Patched pidgin-libnotify version for notify-osd
Upstream URL: http://gaim-libnotify.sourceforge.net/
Keywords: lib notify pidgin plugin
Licenses: GPL
Conflicts: pidgin-libnotify, pidgin-libnotify-ubuntu
Provides: pidgin-libnotify
Submitter: None
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 94
Popularity: 0.185166
First Submitted: 2009-03-10 12:32
Last Updated: 2015-06-13 22:43

Latest Comments

lathonez commented on 2016-06-30 11:28

Source has moved: http://downloads.sourceforge.net/project/gaim-libnotify/pidgin-libnotify/pidgin-libnotify-0.14/pidgin-libnotify-0.14.tar.gz

SanskritFritz commented on 2015-01-19 22:19

Thanks, done.

admincomplex commented on 2015-01-19 21:57

please replace the dependency "perlxml" with "perl-xml-parser"

SanskritFritz commented on 2013-10-16 17:13

Thanks for the heads-up, fixed.

Nothing4You commented on 2013-10-16 14:45

This doesn't install any files for me. There are files in the pkg/ dir but after installing they're not in my system, `pacman -Ql pidgin-libnotify-notify-osd` returns nothing.

Anonymous comment on 2012-07-18 10:35

Orphaned.

Deciare commented on 2011-08-24 05:38

I updated the patch to support appending successive messages to the same notification bubble with some code from Ubuntu's pidgin-libnotify package. For anyone interested:
http://pastebin.com/fdakYpSY

Glaucous commented on 2011-07-24 18:37

If you're having problems configuring/compiling, with libpurple/libpidgin not being found (like I had, using pidgin-mini), you just have to set the proper environment variables (just like it says).
Something like this:
http://codepad.org/TZM8ae8p

Just a tip for anyone who might run into the same problem.

Anonymous comment on 2011-03-19 20:47

Updated package. Thanks to speps for your support.

speps commented on 2011-03-19 16:43

@marlock9 Yep, just apply also this official patch
'http://projects.archlinux.org/svntogit/community.git/plain/pidgin-libnotify/trunk/language_fixes.patch'
md5sum for the patch > 'e9bdbb3c7faa61f062fc64277457b6c0'
then add this line into the build section (before ./configure) > patch -p1 -i "$srcdir/language_fixes.patch"
@uastasi You should add also this to the PKGBUILD - cheers

Anonymous comment on 2011-03-19 12:51

@speps: thanks! now it works! but may you add to PKGBUILD a patch for supporting more languages, as in official pidgin-libnotify package from community repo? i can't enable russian, but without patching for support notify-osd russian works.

speps commented on 2011-03-19 01:07

@marlock9 Maybe something gone wrong with the pastebin? Try this (and let me know):
wget -qO - "http://sprunge.us/XEcM" | sed '$d' > PKGBUILD
wget -qO - "http://sprunge.us/RJMR" | sed '$d' > pidgin-libnotify-notify-osd.patch

Anonymous comment on 2011-03-18 16:14

@speps: http://pastebin.com/3f87Ly9q , What am i doing wrong? Patch taken from your link.

speps commented on 2011-03-17 16:42

@Sofi, yep libnotify API changed with 0.7.1
@uastasi Here a working PKGBUILD with the fixed patch - cheers
PKGBUILD > http://pastebin.com/c38n4yrf
pidgin-libnotify-notify-osd.patch > http://pastebin.com/9XbmiDMw

speps commented on 2011-03-17 16:36

@Sofi, yep libnotify API changed with 0.7.1
@uastasi Here a working PKGBUILD with the fixed patch - cheers
PKGBUILD > http://pastebin.com/c38n4yrf
pidgin-libnotify-notify-osd.patch > http://pastebin.com/9XbmiDMw

Sofi commented on 2011-03-16 18:47

This doesn't seem to compile anymore. I think it's because of the update to libnotify 0.7.1.