Package Details: pidgin-light 2.10.11-1

Git Clone URL: https://aur.archlinux.org/pidgin-light.git (read-only)
Package Base: pidgin-light
Description: A light pidgin version: msn, jabber, irc supported protocols without gstreamer, tcl, tk, xscreensaver support.No video/voice. Includes finch
Upstream URL: http://pidgin.im/
Licenses: GPL
Conflicts: finch, libpurple, pidgin, pidgin-msn, pidin-light-msn
Provides: finch, libpurple, pidgin
Replaces: gaim
Submitter: None
Maintainer: jarondl
Last Packager: jarondl
Votes: 60
Popularity: 0.511003
First Submitted: 2008-09-07 15:57
Last Updated: 2015-07-04 09:01

Dependencies (13)

Required by (92)

Sources (2)

Latest Comments

webdawg commented on 2016-05-24 04:14

How is anyone flagging this out of date when it is the git?

PedsXing commented on 2014-02-03 14:53

XMPP login issues are apparently fixed in 2.10.9:
https://developer.pidgin.im/ticket/15879

PedsXing commented on 2014-02-02 21:44

XMPP has stopped working (does not log in) for me since the last update. Works with the same configuration and pidgin from [Extra].

ushi commented on 2014-01-29 14:07

Hmm, build fails in ./configure with:

"X session management development headers not found.
Use --disable-sm if you do not need session management support."

I have libsm 1.2.2-2 installed and ./configure doesn't fail outside of makepkg... Does anybody know what's wrong?

Anonymous comment on 2012-10-09 15:50

Seems like "farsight" is now called "farstream". Please, add --disable-farstream to ./configure

erdbeer commented on 2012-08-15 20:16

:)
another thing: this package depends on dbus-glib. Please add it to depends or ./configure with --disable-dbus

Anonymous comment on 2012-04-11 23:36

erdbeer: Nice catch thkx, fixed. Also a BIG thank you for NOT marking pkg out of date....

erdbeer commented on 2012-04-10 22:38

The aur helper I'm using (packer) can't find the make-dependency perlxml because it is provided by perl-xml-parser. Please rename it in the PKGBUILD.

Anonymous comment on 2011-11-20 01:14

Tenzer
again, pkg_config is part of base-devel group; which MUST be installed to build/install AUR packages
See https://wiki.archlinux.org/index.php/AUR_User_Guidelines#Prerequisites

Anonymous comment on 2011-11-19 23:04

I had to install the "pkg-config" package in order to install the package, otherwise it gave me the following error message:

You must have GLib 2.16.0 or newer development headers installed to build.

If you have these installed already you may need to install pkg-config so I can find them.

Perhaps it could be added to the make dependencies?

All comments