Package Details: pidgin-light 2.13.0-1

Git Clone URL: (read-only)
Package Base: pidgin-light
Description: A light pidgin version: msn, jabber, irc supported protocols without gstreamer, tcl, tk, xscreensaver support.No video/voice. Includes finch
Upstream URL:
Keywords: pidgin
Licenses: GPL
Conflicts: finch, libpurple, pidgin, pidgin-msn, pidin-light-msn
Provides: finch, libpurple, pidgin
Replaces: gaim
Submitter: None
Maintainer: funilrys
Last Packager: funilrys
Votes: 62
Popularity: 0.002948
First Submitted: 2008-09-07 15:57
Last Updated: 2018-03-18 10:56

Required by (112)

Sources (2)

Latest Comments

funilrys commented on 2016-11-14 20:48

Thanks @skunkos,
Fixed !

For fast contact :

skunkos commented on 2016-10-17 18:05

Solved by installing pkg-config, maybe it should be added to makedeps.

skunkos commented on 2016-10-17 17:57

Last version gives error:

Probably some missing deps in PKGBUILD?

funilrys commented on 2016-10-06 20:39

Updated to v2.11.0 !

If there's a problem please let me know !
For fast contact :

gbc921 commented on 2016-08-10 16:17

Please update version to 2.11.0

I have build and it installs fine here (x64).


webdawg commented on 2016-05-24 04:14

How is anyone flagging this out of date when it is the git?

PedsXing commented on 2014-02-03 14:53

XMPP login issues are apparently fixed in 2.10.9:

PedsXing commented on 2014-02-02 21:44

XMPP has stopped working (does not log in) for me since the last update. Works with the same configuration and pidgin from [Extra].

ushi commented on 2014-01-29 14:07

Hmm, build fails in ./configure with:

"X session management development headers not found.
Use --disable-sm if you do not need session management support."

I have libsm 1.2.2-2 installed and ./configure doesn't fail outside of makepkg... Does anybody know what's wrong?

Anonymous comment on 2012-10-09 15:50

Seems like "farsight" is now called "farstream". Please, add --disable-farstream to ./configure

erdbeer commented on 2012-08-15 20:16

another thing: this package depends on dbus-glib. Please add it to depends or ./configure with --disable-dbus

Anonymous comment on 2012-04-11 23:36

erdbeer: Nice catch thkx, fixed. Also a BIG thank you for NOT marking pkg out of date....

erdbeer commented on 2012-04-10 22:38

The aur helper I'm using (packer) can't find the make-dependency perlxml because it is provided by perl-xml-parser. Please rename it in the PKGBUILD.

Anonymous comment on 2011-11-20 01:14

again, pkg_config is part of base-devel group; which MUST be installed to build/install AUR packages

Anonymous comment on 2011-11-19 23:04

I had to install the "pkg-config" package in order to install the package, otherwise it gave me the following error message:

You must have GLib 2.16.0 or newer development headers installed to build.

If you have these installed already you may need to install pkg-config so I can find them.

Perhaps it could be added to the make dependencies?

deimos commented on 2011-07-28 11:42

please add --disable-farsight to the ./configure string as mentioned previously by mar77i.

semeion commented on 2011-05-15 06:55

i don know the reason, but this package not working for me...

i can finish all yaourt proccess, compile and make all, but he don´t install.

he finish all yaourt proccess and ask-me if i want to install... i ans yes, and done.

but not install.


he only install gtkspell library...

Anonymous comment on 2011-01-31 04:26

For those who do not want gstreamer dependencies, just remove farsight2 from the list of dependencies in the PKGBUILD. This is a requirement, however, for those who want audio/videoconferencing.

mikeym commented on 2011-01-28 21:47

PKGBUILD ( the required changes to remove farsight2 as a dependency and add libxml2 (tested and found to be required). Now gstreamer is truly not a dependency (or dependency of a dependency).

tzok commented on 2010-11-30 12:41

During make, I got:
configure: error: GNU gettext tools not found; required for intltool

I can see that gettext package is from base group, so I have no idea why is it not installed at my Arch ;), but either way, you can add it to dependencies section IMO.

mar77i commented on 2010-11-28 19:09

oh, and while we're at it, farsight2 is superfluous... if compiling would fail, add --disable-farsight to the ./configure string and add libxml2 to the deps :)

mar77i commented on 2010-11-28 19:07

oh, and while we're at it, farsight2 is superfluous... if compiling would fail, add --disable-farsight to the ./configure string :)

Anonymous comment on 2010-11-28 17:22

that was wierd, I'm pretty sure i've NEVER quoted anything like that before....
Perhaps was left over from orig PKGBUILD and I just never caught it??
No matter how it got there fixed now.
Good eye and thanks (again)

mar77i commented on 2010-11-28 16:30

provides= and conflicts= are quoted wrong, too...

Anonymous comment on 2010-09-20 03:32

fixed my idiocy. thanks mar77i

mar77i commented on 2010-09-18 11:42

umm, gstreamer is included, although the description states differently

Anonymous comment on 2010-06-18 22:32

As you were.

gaougalos commented on 2010-06-01 09:27

Bump to version 2.7.1

Pre-compiled package:

gaougalos commented on 2010-06-01 09:22

Bump to version 2.7.1

Pre-compiled package:

anrxc commented on 2010-05-26 16:02

gaougalos, it does not build that way if you don't have gstreamer. Like --disable-gstreamer means nothing, there's an error about gs.h.

gaougalos commented on 2010-05-23 09:34

Change the pkgver=2.6.6 to pkgver=2.7.0 and the md5sums to md5sums=('63a36f91d29f5ac5a402ffd2d7dbbb72')