Package Details: pioneer-bin 20240314-1

Git Clone URL: https://aur.archlinux.org/pioneer-bin.git (read-only, click to copy)
Package Base: pioneer-bin
Description: A freeform single player space adventure in the spirit of Frontier: Elite II.
Upstream URL: http://pioneerspacesim.net/
Keywords: game simulation space
Licenses: GPL
Conflicts: pioneer, pioneer-git
Provides: pioneer
Submitter: SanskritFritz
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 5
Popularity: 0.007640
First Submitted: 2014-12-27 10:00 (UTC)
Last Updated: 2024-03-15 19:52 (UTC)

Latest Comments

SanskritFritz commented on 2020-06-09 07:22 (UTC)

@themariusus There is not much you can do about this, as this is a binary package compiled with different versions of those libs. Use the plain pioneer package which compiles from the source, correctly pulling in all libs.

themariusus commented on 2020-06-09 07:11 (UTC)

./pioneer: error while loading shared libraries: libassimp.so.3: cannot open shared object file: No such file or directory

SanskritFritz commented on 2018-12-16 20:19 (UTC)

The package works again at least on my box here.

SanskritFritz commented on 2015-06-24 22:57 (UTC)

Thanks for the heads-up. Well this package depends now on libpng12, but you also have to downgrade libcurl for it to work. I suggest using the pioneer source package for now, until upstream upgrades to libcurl 4.

cspal commented on 2015-06-24 18:54 (UTC)

After I install, I want to start the game from xterm window, but I get the following message: $ pioneer ./pioneer: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory How can I solve this problem?