Package Details: pip 1.2-1

Git Clone URL: https://aur.archlinux.org/pip.git (read-only)
Package Base: pip
Description: Wraps programs to use them as filters.
Upstream URL: http://membled.com/work/apps/pip/
Licenses: GPL
Conflicts: python-pip
Submitter: mmirate
Maintainer: mmirate
Last Packager: mmirate
Votes: 31
Popularity: 0.261906
First Submitted: 2013-03-23 20:35
Last Updated: 2015-06-08 15:23

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

mmirate commented on 2013-04-08 01:49

That's because those two are one and the same; Python's `pip` is packaged as "python-pip"/"python2-pip". You are quite correct as to the naming conflict between THIS package and "python-pip", and that is why this package's PKGBUILD includes "conflicts=('python-pip')".

veox commented on 2013-04-07 17:28

There might be a naming conflict with Python's pip packaging tool (https://pypi.python.org/pypi/pip and https://www.archlinux.org/packages/extra/any/python-pip/).