Package Details: pip2-tools 1.9.0-1

Git Clone URL: https://aur.archlinux.org/pip2-tools.git (read-only)
Package Base: pip2-tools
Description: A set of tools to keep your pinned Python dependencies fresh.
Upstream URL: https://github.com/jazzband/pip-tools/
Licenses: BSD
Submitter: cgirard
Maintainer: None
Last Packager: cgirard
Votes: 3
Popularity: 0.158300
First Submitted: 2017-08-23 10:19
Last Updated: 2017-08-23 10:19

Latest Comments

cgirard commented on 2018-02-05 11:08

Orphaning as I do not want to maintain python2 packages anymore

cgirard commented on 2017-11-18 15:22

@mikail.khan: wrong package. This is pip-tools.

Anonymous comment on 2017-11-17 16:37

I'm getting this error:


Preparing...

Building python2-first...
Cloning into 'python2-first'...
remote: Counting objects: 4, done.
remote: Compressing objects: 100% (4/4), done.
remote: Total 4 (delta 0), reused 0 (delta 0)
Unpacking objects: 100% (4/4), done.
==> Making package: python2-first 2.0.1-1 (Fri 17 Nov 16:36:35 GMT 2017)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading first-2.0.1.tar.gz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
curl: (22) The requested URL returned error: 403 SSL is required
==> ERROR: Failure while downloading http://pypi.python.org/packages/source/f/first/first-2.0.1.tar.gz
Aborting...