Package Details: pipelight 1:0.2.8.2-2

Git Clone URL: https://aur.archlinux.org/pipelight.git (read-only, click to copy)
Package Base: pipelight
Description: A browser plugin which allows one to use windows only plugins inside Linux browser
Upstream URL: https://launchpad.net/pipelight
Licenses: GPL2, MPL, LGPL2.1
Submitter: anish
Maintainer: anish
Last Packager: anish
Votes: 199
Popularity: 0.000000
First Submitted: 2013-08-18 22:14
Last Updated: 2016-02-18 07:42

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

anish commented on 2014-08-08 03:04

Did you forget to enable [multilib] ?

15goudreau commented on 2014-08-08 03:03

Getting errors trying to install pipelight. Failed to retrieve files with yaourt.

lib32-gettext-0.19.1-1-x86_64 - requested URL:404 not found

Thoughts?

anish commented on 2014-07-28 23:54

@Trxtr can you give a little more detail ?

Trxtr commented on 2014-07-27 12:07

troubles in installing silverlight plugin - stucks at installing... help?

Anonymous comment on 2014-06-25 13:34

Samba is an opt-dep for wine-silverlight.

Chrissss commented on 2014-06-25 09:06

According https://answers.launchpad.net/pipelight/+faq/2461 Pipelight needs ntlm_auth out of the samba package for NTLM authentication via HTTP. Shouldn't be Samba a dependency because of this?

ItachiSan commented on 2014-06-05 17:59

I'm having troubles in installing silverlight plugin... flash plugin is installed with no problems, instead silverlight5.1 stucks at installing...

anish commented on 2014-06-05 09:19

@cellisten thanks for the headsup, you can follow the discussion on #pipelight on freenode for updates on this.

@swiftgeek silvelight is no longer enabled on upgrade, only on install

cellisten commented on 2014-06-04 07:58

From version 35 and up NPAPI won't be supported in chromium which will make pipelight unsopported. The bug I reported below suggests that code to support NPAPI is patched into the chromium codebase for arch. Another way to do it would be to create a new AUR package for a NPAPI version of chromium. Thought people using pipelight would like to know.

The bug I've added to chromium:
https://bugs.archlinux.org/task/40676?string=chromium&project=1&search_name=&only_watched=1&type%5B0%5D=&sev%5B0%5D=&pri%5B0%5D=&due%5B0%5D=&reported%5B0%5D=&cat%5B0%5D=&status%5B0%5D=open&percent%5B0%5D=&opened=&dev=&closed=&duedatefrom=&duedateto=&changedfrom=&changedto=&openedfrom=&openedto=&closedfrom=&closedto=

swiftgeek commented on 2014-04-29 22:42

I just mean that accepting silverlight license (and enabling it) isn't essential for using pipelight with eg. flash
But that fix is good enough, thanks.