Package Details: pipewire-full-docs-git 1.0.0.r591.gaf310523-1

Git Clone URL: https://aur.archlinux.org/pipewire-full-git.git (read-only, click to copy)
Package Base: pipewire-full-git
Description: Low-latency audio/video router and processor - documentation
Upstream URL: https://pipewire.org
Licenses: MIT
Conflicts: pipewire-docs
Provides: pipewire-docs
Submitter: eh5
Maintainer: eh5
Last Packager: eh5
Votes: 1
Popularity: 0.000000
First Submitted: 2021-02-12 10:41 (UTC)
Last Updated: 2024-03-29 06:20 (UTC)

Latest Comments

1 2 3 4 5 Next › Last »

eh5 commented on 2024-03-30 00:16 (UTC)

@pulpocaminante That test cames from upstream, nothing we can do here.

Which package pipewire-full-git duplicates exactly?

pulpocaminante commented on 2024-03-29 19:00 (UTC)

Seems the repo is misconfigured as well, when upgrading:

error: duplicate packages: pipewire-full-git

pulpocaminante commented on 2024-03-29 18:57 (UTC) (edited on 2024-03-29 19:02 (UTC) by pulpocaminante)

pipewire-full-git Fails the following ninja test:

47/49 pw-test-security-context FAIL killed by signal 6 SIGABRT

eh5 commented on 2024-01-14 08:51 (UTC)

It's in my local branch, but the package is currently blocked due to failed to meet libcamera>=0.2.0, which will probably have been shipped only after the next pipewire release.

I can push the PKGBUILD with -D snap=disabled, but it would still be broken unless there is a libcamera>=0.2.0..

pobrn commented on 2024-01-14 01:00 (UTC)

Please add -D snap=disabled (or at least -D snap=auto).

eh5 commented on 2023-11-24 00:31 (UTC)

Currently broken due to requiring roc-toolkit>=0.3.0. As there is no working roc-toolkit package in AUR, please wait Arch developer to roll out roc-toolkit 0.3.0 .

eh5 commented on 2023-09-09 14:11 (UTC)

@pobrn Thanks, fixed.

pobrn commented on 2023-09-09 00:47 (UTC)

Shouldn't it say libwebrtc-audio-processing-1.so instead of libwebrtc_audio_processing-1.so?

pobrn commented on 2023-09-06 20:51 (UTC)

Needs to depend on webrtc-audio-processing-1 ( since https://gitlab.freedesktop.org/pipewire/pipewire/-/commit/c842ef7071d175903df478538bbc1a39440f1b11 )

eh5 commented on 2023-08-13 05:24 (UTC)

Synced the PKGBUILD template with Arch upstream, the previous PKGBUILD was indeed outdated.