Package Details: piqueserver-git v0.1.3.r601.gb10c3819-1

Git Clone URL: https://aur.archlinux.org/piqueserver-git.git (read-only, click to copy)
Package Base: piqueserver-git
Description: an Ace of Spades 0.75 server based on PySnip
Upstream URL: https://github.com/piqueserver/piqueserver
Licenses: GPL3
Submitter: swalladge
Maintainer: DasFranck
Last Packager: DasFranck
Votes: 3
Popularity: 0.000000
First Submitted: 2017-01-18 09:07 (UTC)
Last Updated: 2022-07-17 15:47 (UTC)

Latest Comments

DasFranck commented on 2022-07-17 15:50 (UTC) (edited on 2022-07-17 15:51 (UTC) by DasFranck)

@MarsSeed Thanks for the report, I've adopted and updated the package.

MarsSeed commented on 2022-06-27 19:12 (UTC) (edited on 2022-07-08 20:50 (UTC) by MarsSeed)

This should not optdepend on python-crypto. That name is deprecated.

It should use python-pycryptodome, which is the continuation fork.

Someone created a wrong package in AUR providing "python-crypto". So it's much better if you declare python-pycryptodome, to ensure this will use the proper dependency.

swalladge commented on 2017-04-15 01:08 (UTC)

@damien.flament, thanks for the heads up, we'll look into it. In the meantime, you could try installing it in a virtual environment as per upstream instructions. :)

damien.flament commented on 2017-04-14 17:22 (UTC)

Piqueserver require the Twisted library with version <17, but the current version is 17.1 on ArchLinux !

swalladge commented on 2017-03-27 10:32 (UTC)

dependency issues have been resolved - package installable.

swalladge commented on 2017-01-18 10:38 (UTC)

NOTE: not working yet due to dependency restrictions. Work in progress.