Package Details: pjson 1.1-1

Git Clone URL: https://aur.archlinux.org/pjson.git (read-only)
Package Base: pjson
Description: Command-line tool to validate and pretty-print JSON and XML
Upstream URL: http://igorgue.com/pjson
Licenses: MIT
Submitter: carstene1ns
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 4
Popularity: 0.000040
First Submitted: 2014-09-04 00:46
Last Updated: 2017-12-28 22:42

Latest Comments

truh commented on 2015-11-30 13:22

pjson appears to require Pygments version 1.6 specifically:

Traceback (most recent call last):
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 658, in _build_master
ws.require(__requires__)
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 959, in require
needed = self.resolve(parse_requirements(requirements))
File "/usr/lib/python3.5/site-packages/pkg_resources/__init__.py", line 851, in resolve
raise VersionConflict(dist, req).with_context(dependent_req)
pkg_resources.ContextualVersionConflict: (Pygments 2.0.2 (/usr/lib/python3.5/site-packages), Requirement.parse('Pygments==1.6'), {'pjson'})