Package Details: pkgbrowser 0.23-1

Git Clone URL: (read-only, click to copy)
Package Base: pkgbrowser
Description: A utility for browsing pacman databases and the AUR
Upstream URL:
Licenses: GPL2
Submitter: kachelaqa
Maintainer: kachelaqa
Last Packager: kachelaqa
Votes: 270
Popularity: 0.60
First Submitted: 2011-04-20 18:18
Last Updated: 2020-08-29 14:00

Latest Comments

1 2 3 4 5 6 ... Next › Last »

tylerlm commented on 2020-08-28 09:13

@kachelaqa Absolutely understood. Thank you for pkgbrowser, it's such a useful tool. Let me know if I can assist with any migration tasks.

I only have the 0.22 source, but I've mirrored it on GitHub in the mean time so I can build.

rafaelff commented on 2020-08-27 20:33

Well, there is always GitLab[1] and GitHub[2] for migrating Hg to Git[3].


kachelaqa commented on 2020-08-27 17:58

@tylerlm Yeah, I've let this slide because I hardly ever work on the code any more. I will have to sort out some new hosting. I have no idea how long that will take...

tylerlm commented on 2020-08-27 16:17

The source download is failing (returning 403) and the upstream repository has disappeared:

Repository unavailable Bitbucket no longer supports Mercurial repositories

kachelaqa commented on 2020-06-03 19:24

@redix Sorry, but I don't see what that has got to do with pkgbrowser.

redix commented on 2020-06-03 19:07

After today updates qt5ct: using qt5ct plugin [1] 99423 segmentation fault (core dumped) pkgbrowser

kachelaqa commented on 2019-11-15 16:39

@blackhole That has nothing to do with pkgbrowser.

blackhole commented on 2019-11-14 22:48

ImportError: cannot open shared object file: No such file or directory

redix commented on 2019-11-14 17:23

redix@slash ~ % yay -S pkgbrowser
==> Error: Could not find all required packages: python<3.8 (Wanted by: pkgbrowser) UPD. Just change the 'python<3.8' value to 'python<3.9' in PKGBUILD.

Kr1ss commented on 2019-10-23 20:01

No that wasn't the problem. I've setup makepkg to use a different downloader (aria2). It's really odd, but after resetting to curl, I receive a tarball with the correct checksum. I can even reproduce that, i.e. downloading with aria2 again will result in the other tarball with the first, incorrect md5... Never experienced this with any other package. Anyways, thx for your reply and pls excuse me for causing confusion.