Package Details: pkgbuilder 4.3.0-1

Git Clone URL: https://aur.archlinux.org/pkgbuilder.git (read-only)
Package Base: pkgbuilder
Description: A Python AUR helper/library.
Upstream URL: https://github.com/Kwpolska/pkgbuilder
Keywords: aur aur4 download helper pkgbuild pkgbuilder
Licenses: BSD
Submitter: Kwpolska
Maintainer: Kwpolska
Last Packager: Kwpolska
Votes: 39
Popularity: 0.079674
First Submitted: 2011-09-20 14:46
Last Updated: 2019-01-12 15:09

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Kwpolska commented on 2012-07-31 11:26

Oh what? My package release system screwed up. And it upgraded to v2.1.2.33 for no reason at all, which isn’t and won’t be an official release!

mrbit commented on 2012-07-31 11:22

"/tmp/pkgbuilder-0/pkgbuilder/${pkgname}-${pkgver}.tar.gz.part": File or directory does not exist"

mrbit commented on 2012-07-14 10:22

ok...thanks

Kwpolska commented on 2012-07-14 08:48

Oh. The .mo files were removed. Fixed in this release.

mrbit commented on 2012-07-14 08:45

creating /tmp/packerbuild-0/pkgbuilder/pkgbuilder/pkg/usr/share/locale/en
creating /tmp/packerbuild-0/pkgbuilder/pkgbuilder/pkg/usr/share/locale/en/LC_MESSAGES
error: can't copy 'locale/en/LC_MESSAGES/pkgbuilder.mo': doesn't exist or not a regular file

Kwpolska commented on 2011-11-03 16:13

The legacy version is now in the AUR: https://aur.archlinux.org/packages.php?ID=53699

Kwpolska commented on 2011-10-15 12:02

IMPORTANT: version 2.1.2.1 is not compatible with pacman 3.x and pyalpm older than 0.5.1. In case you are still using those, the legacy package is available here:
[snip]

EVEN MORE IMPORTANT: version 2.1.1.9 had a bug in -Si, a new, unofficial release has been made here:

http://github.kwpolska.tk/pkgbuilder-2.1.1.10_UNOFFICIAL_LEGACY-1-any.pkg.tar.xz
http://github.kwpolska.tk/pkgbuilder-2.1.1.10_UNOFFICIAL_LEGACY-1.src.tar.gz

Kwpolska commented on 2011-10-15 07:33

IMPORTANT: version 2.1.2.1 is not compatible with pacman 3.x and pyalpm older than 0.5.1. In case you are still using those, the legacy package is available here:

https://github.com/Kwpolska/kwpolska.github.com/blob/master/pkgbuilder-2.1.1.9-1.src.tar.gz

or, in a package:
https://github.com/Kwpolska/kwpolska.github.com/blob/master/pkgbuilder-2.1.1.9-1-any.pkg.tar.xz

2.1.1.9 offers the same functionality as 2.1.2.1.

Kwpolska commented on 2011-10-15 07:33

IMPORTANT: version 2.1.2.1 is not compatible with pacman 3.x and pyalpm older than 0.5.1. In case you are still using those, the legacy package is available here:

https://github.com/Kwpolska/kwpolska.github.com/blob/master/pkgbuilder-2.1.1.9-1.src.tar.gz

or, in a package:
https://github.com/Kwpolska/kwpolska.github.com/blob/master/pkgbuilder-2.1.1.9-1-any.pkg.tar.xz

Kwpolska commented on 2011-10-14 18:41

v2.1.2.0 is compatible with the new pyalpm and pacman 4.0.