Package Details: pkgcacheclean 1.9.0-3

Git Clone URL: https://aur.archlinux.org/pkgcacheclean.git (read-only, click to copy)
Package Base: pkgcacheclean
Description: Application to clean the pacman package cache
Upstream URL: https://github.com/dbermond/pkgcacheclean/
Licenses: GPL
Submitter: Auguste
Maintainer: dbermond
Last Packager: dbermond
Votes: 104
Popularity: 0.99
First Submitted: 2010-10-18 08:11
Last Updated: 2019-05-26 13:36

Latest Comments

« First ‹ Previous 1 2 3

Gently commented on 2014-10-15 11:16

Hello, I wanted to be able to have this run timely... and I created a timer for it. This would help me remember to have the task done. I would it be possible to have it be part of the pkgbuild?

I had time and I went ahead and edited the pkgbuild source and added whats necessary thinking it may help a bit:

https://drive.google.com/file/d/0B-3Ad-VEtVXFa0haRlVvSGpsVk0/view?usp=sharing

stevenhoneyman commented on 2014-05-31 15:13

Brilliant! Just what I was looking for. Works really well.

phillid commented on 2014-04-27 10:25

Actually, has anyone tried this with package delta files?

phillid commented on 2014-04-27 10:22

Excellent application! I'm very glad you added the -k option as this is going into my crontab on my cache server which has packages for multiple architectures so I'd be screwed without it.

Cheers for your hard work.

Auguste commented on 2013-04-20 05:36

good suggestion. i have added an option -k to treat not-installed packages as installed.
the behavior is comparable to installed packages. by default, 2 most recent versions of uninstalled packages are preserved.

tarakbumba commented on 2013-04-19 22:07

Thanks for this application. Is it possible to add a switch to turn off deleting uninstalled packages?

SanskritFritz commented on 2012-01-18 05:41

Thank you, it works now.

Auguste commented on 2012-01-18 00:53

this is a quick fix, working on my machine. you'd better test it with -v -n first in case it goes crazy.

SanskritFritz commented on 2012-01-17 22:08

Please update to be compatible with pacman 4.