Package Details: plank-git 0.11.4.r19.42cb5e3-1

Git Clone URL: https://aur.archlinux.org/plank-git.git (read-only)
Package Base: plank-git
Description: Elegant, simple, clean dock
Upstream URL: https://launchpad.net/plank
Licenses: GPL3
Conflicts: plank
Provides: plank
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 82
Popularity: 0.126825
First Submitted: 2018-03-27 15:19
Last Updated: 2018-03-27 15:19

Required by (21)

Sources (1)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

alucryd commented on 2018-03-27 15:21

Not sure why you'd want to use the git version of plank, but sure, I just created the git counterpart, I'll merge this one into it.

quequotion commented on 2018-03-11 01:49

Launchpad has become a git repository:

git clone https://git.launchpad.net/plank

Should the package be updated?

While bzr is still supported, it doesn't really make a difference.

alucryd commented on 2016-07-06 16:23

This one is built from the bzr head, obviously.

Maxiride commented on 2016-07-06 13:22

What's the difference with the main plank package in the community repo?

dzuykhanh commented on 2015-12-09 04:14

I have installed this dock but I dont know how to start and customize it.

Please help me.

Thanks.

thevoidnn commented on 2015-11-22 20:04

error:
[ERROR 22:51:26.911103] [DockPreferences:34] GSettingsSchema 'net.launchpad.plank.dock.settings' not found

fix:
sudo glib-compile-schemas /usr/share/glib-2.0/schemas/

alucryd commented on 2013-11-26 08:37

thiagowfx: I know about this workaround (since I applied it to plank in [community]), however I won't add it here. Not everybody uses plank with pantheon, people who do should add it themselves. Rather, gala should be updated to support latest gee instead of the old deprecated one. Feel free to nag gala devs about supporting latest gee. They've already taken the steps towards gnome 3.8/3.10 after all, it's only logical they should support latest gee as well.

thiagowfx commented on 2013-11-26 02:14

Please add --disable-gee-0.8 to the ./autogen.sh line. See https://aur.archlinux.org/packages/gala-bzr/ for details.

alucryd commented on 2013-10-26 11:29

you might want to check the official repos, btw we don't have 'makepkg -s' for nothing....

latelx commented on 2013-10-26 11:25

link https://github.com/alucryd/aur-alucryd/tree/master/pantheon/stable/bamf is unavailable....