Package Details: plank-git 0.11.4.r19.42cb5e3-1

Git Clone URL: https://aur.archlinux.org/plank-git.git (read-only)
Package Base: plank-git
Description: Elegant, simple, clean dock
Upstream URL: https://launchpad.net/plank
Licenses: GPL3
Conflicts: plank
Provides: plank
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 81
Popularity: 0.002653
First Submitted: 2018-03-27 15:19
Last Updated: 2018-03-27 15:19

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

EasySly commented on 2013-05-10 09:18

Which bamf2 copiles and work fine.

EasySly commented on 2013-05-10 09:17

Please update dependency to bamf2... Since bamf-bzr have a lot of old dependency which is not copiles now =(

Anonymous comment on 2013-04-27 04:41

According to this bug report, it seems that Plank needs to be built with the "--disable-gee-0.8" flag, in order to avoid both libgee versions from being pulled in when compiling gala: https://bugs.launchpad.net/gala/+bug/1173052

I'm not sure if this would work in all situations, but adding that flag while building plank-bzr finally allows gala-bzr to build on my machine with both libgee and libgee06 installed.

Great work with the packages Ner0!

Ner0 commented on 2013-04-18 16:24

You are already in root folder (/) when that command is executing.

pulb commented on 2013-04-18 15:26

Shouldn't post_install read: gtk-update-icon-cache -q -t -f /usr/share/icons/hicolor?
(i.e. prefix a root slash)

Narga commented on 2013-04-14 04:50

plank-bzr 798-1 is most stable version that I've ever used. It's running smoothly without any error in log and terminal :)
Thanks for the developer

Hund commented on 2013-03-30 08:37

==> Starting make...
which: no gnome-autogen.sh in (/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/bin/core_perl:/usr/lib/qt4/bin:/opt/android-sdk/platform-tools/)
/usr/bin/intltoolize
/usr/bin/autoreconf
cp: cannot create regular file ‘m4/intltool.m4’: No such file or directory
intltoolize: cannot copy '/usr/share/aclocal/intltool.m4' to 'm4/intltool.m4'
There was an error in running intltoolize.
aclocal: error: couldn't open directory 'm4': No such file or directory
autoreconf: aclocal failed with exit status: 1
There was an error in running autoreconf.
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build plank-bzr.

Ner0 commented on 2013-01-10 13:44

Just do "export AUTOMAKE=automake" before installing the package.

francoism commented on 2013-01-10 12:30

@teateawhy: install automake-1.11 from AUR

teateawhy commented on 2013-01-08 17:02

checking for automake >= 1.11...
testing automake-1.12... not found.
testing automake-1.11... not found.
***Error***: You must have automake >= 1.11 installed
to build plank.

pacman -Q automake
automake 1.13.1-1