Package Details: plasma-mediacenter-git 5.3.0.r21.gce76a79-1

Git Clone URL: https://aur.archlinux.org/plasma-mediacenter-git.git (read-only)
Package Base: plasma-mediacenter-git
Description: A mediacenter user interface based on KDE Plasma components
Upstream URL: http://community.kde.org/Plasma/Plasma_Media_Center/
Licenses: GPL3
Groups: plasma
Conflicts: plasma-mediacenter
Provides: plasma-mediacenter
Submitter: vicky91
Maintainer: bhushan (arojas)
Last Packager: bhushan
Votes: 13
Popularity: 0.000219
First Submitted: 2011-12-24 18:08
Last Updated: 2015-07-22 16:31

Dependencies (5)

Required by (1)

Sources (1)

Latest Comments

Alad commented on 2016-02-23 21:19

Since this package depends on plasma-workspace-git, it's not required to specify baloo here; particularly not the provider "baloo".

bhushan commented on 2015-01-31 16:09

Just for record, not needed qt5-quick1, removed in http://commits.kde.org/plasma-mediacenter/2ba2d84aab2984c0e15a3022ad865894c18d509a

arojas commented on 2015-01-31 15:41

missing qt5-quick1 dependency

bhushan commented on 2014-06-07 06:00

If anyone is getting playback issue in Arch Linux please report here.

IncredibleLaser commented on 2013-08-25 11:58

I have posted an updated PKGBUILD at http://pastebin.com/SB6Niq08

IncredibleLaser commented on 2013-08-22 17:37

This PKGBUILD does not use the functionality makepkg offers now.
- it lacks package()
- it doesn't follow Arch's VCS guidelines
- || return 1 is no longer needed (since quite some time now)

Anonymous comment on 2013-04-23 18:21

PMC no longer requires plasma-mobile, can someone remove it from the dependencies please?

Thaodan commented on 2013-03-21 01:30

make install should be in package()

Anonymous comment on 2013-03-20 12:27

aur/plasma-mediacenter-git 20130111-1 (12)
A Media Center for the KDE Software Compilation based on plasma technology
daipengg@gurka ~ $ sudo packer -S plasma-mediacenter-git
[sudo] password for daipengg:

Aur Targets (4): kde-artwork-active qtmobility plasma-mobile plasma-mediacenter-git
Pacman Targets (1): networkmanager

This PKGBUILD is trying to pull in networkmanager, and I use netctl for networking.

gkey

Anonymous comment on 2013-03-20 12:10

aur/plasma-mediacenter-git 20130111-1 (12)
A Media Center for the KDE Software Compilation based on plasma technology
daipengg@gurka ~ $ sudo packer -S plasma-mediacenter-git
[sudo] password for daipengg:

Aur Targets (4): kde-artwork-active qtmobility plasma-mobile plasma-mediacenter-git
Pacman Targets (1): networkmanager

This PKGBUILD is trying to pull in networkmanager, and I use netctl for networking.

gkey

Anonymous comment on 2013-03-20 11:33

aur/plasma-mediacenter-git 20130111-1 (12)
A Media Center for the KDE Software Compilation based on plasma technology
daipengg@gurka ~ $ sudo packer -S plasma-mediacenter-git
[sudo] password for daipengg:

Aur Targets (4): kde-artwork-active qtmobility plasma-mobile plasma-mediacenter-git
Pacman Targets (1): networkmanager

This PKGBUILD is trying to pull in networkmanager, and I use netctl for networking.

gkey

Anonymous comment on 2013-03-20 11:31

aur/plasma-mediacenter-git 20130111-1 (12)
A Media Center for the KDE Software Compilation based on plasma technology
daipengg@gurka ~ $ sudo packer -S plasma-mediacenter-git
[sudo] password for daipengg:

Aur Targets (4): kde-artwork-active qtmobility plasma-mobile plasma-mediacenter-git
Pacman Targets (1): networkmanager

This PKGBUILD is trying to pull in networkmanager, and I use netctl for networking.

gkey

Zell_89 commented on 2013-01-10 15:32

Please use qtmobility instead of qt-mobility (not updated, it point to old qt website)

Anonymous comment on 2012-04-22 11:15

Package compiles fine but doesn't start properly because:

plasma-mediacenter
file:///usr/share/apps/plasma/packages/org.kde.plasma.mediacenter/contents/ui/mediacenter.qml:53:5: Type MediaCenterComponents/MediaPlayer unavailable
MediaCenterComponents.MediaPlayer {
^
file:///usr/lib/kde4/imports/org/kde/plasma/mediacentercomponents/mediaplayer/MediaPlayer.qml:21:1: module "QtMultimediaKit" is not installed
import QtMultimediaKit 1.1 as QtMultimediaKit
^

Is this something on my end or does the PKGBUILD lack something?

Anonymous comment on 2011-05-24 10:00

Should gitroot be changed to git://anongit.kde.org/plasma-mediacenter ?