Package Details: plasma-nm-git r1770.edc29fb-1

Git Clone URL: https://aur.archlinux.org/plasma-nm-git.git (read-only)
Package Base: plasma-nm-git
Description: Plasma applet written in QML for managing network connections
Upstream URL: https://projects.kde.org/projects/kde/workspace/plasma-nm
Licenses: GPL2
Groups: plasma
Conflicts: plasma-nm
Provides: plasma-nm
Submitter: ilpianista
Maintainer: None
Last Packager: arojas
Votes: 6
Popularity: 0.000046
First Submitted: 2014-01-04 18:53
Last Updated: 2015-09-25 21:47

Required by (2)

Sources (1)

Latest Comments

arojas commented on 2015-09-28 17:54

@davispuh qca-qt5-git is orphan, feel free to fix it to point to the qt5 branch

davispuh commented on 2015-09-26 12:59

qca-qt5-git from AUR uses master branch, but for this need qt5 branch

cioby23 commented on 2015-09-25 15:57

plasma-nm-git fails to build because of missing dependencies
please add qca-qt5-git in the dependencies list

JKAbrams commented on 2015-03-17 16:59

plasma-nm is gone from KDE playground.

arojas commented on 2014-08-16 09:46

@desaparecido oops... fixed, thanks

desaparecido commented on 2014-08-16 09:44

hi, the're a typing error in makedepends line:

makedepends=('extra-cmake-modules' 'git' 'kdoctools' 'qt5-tools' 'openconnect')x

a small "x" at the end. ;-)

cheers

arojas commented on 2014-04-25 09:41

@colemickens no, libnm-qt-git and libmm-qt-git trunk are now qt5-based. The -qt5 packages are obsolete

colemickens commented on 2014-04-24 19:43

depends=('libnm-qt-git' 'libmm-qt-git' 'plasma-framework-git' 'kdelibs4support-git')

Should that line be:

depends=('libnm-qt5-git' 'libmm-qt5-git' 'plasma-framework-git' 'kdelibs4support-git')

ant32 commented on 2014-03-14 16:37

Please add 'qt5-tools' 'kf5umbrella-git' 'libnm-qt' to makedepends or depends. That 'libnm-qt' is required to build is probably a bug.

-- Disabling ModemManager support
-- checking for module 'NetworkManagerQt5'
-- package 'NetworkManagerQt5' not found
CMake Error at /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:279 (message):
A required package was not found
Call Stack (most recent call first):
/usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:333 (_pkg_check_modules_internal)
CMakeLists.txt:86 (pkg_check_modules)
CMake Error at CMakeLists.txt:88 (message):
ERROR: NetworkManagerQt not found. http://projects.kde.org/libnm-qt


CMake Error at CMakeLists.txt:32 (find_package):
Could not find a package configuration file provided by "Qt5Designer" with
any of the following names:
Qt5DesignerConfig.cmake
qt5designer-config.cmake

CMake Error at CMakeLists.txt:46 (find_package):
Could not find a package configuration file provided by "KF5" with any of
the following names:
KF5Config.cmake
kf5-config.cmake

sl1pkn07 commented on 2014-01-05 19:14

openconnect 5.02 (release 1-1-2014) not solve the problem

without openconnect builds OK

greetings

All comments