Package Details: plasma5-applets-ambientnoise 0.5.0-1

Git Clone URL: https://aur.archlinux.org/plasma5-applets-ambientnoise.git (read-only, click to copy)
Package Base: plasma5-applets-ambientnoise
Description: Plasmoid for ambient noise reproduction
Upstream URL: https://github.com/m-pilia/plasma-applet-ambientnoise
Licenses: GPL
Submitter: m-pilia
Maintainer: m-pilia
Last Packager: m-pilia
Votes: 2
Popularity: 0.000000
First Submitted: 2017-06-16 16:48
Last Updated: 2019-03-02 20:03

Dependencies (9)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

zoidberg commented on 2017-10-25 02:00

@m-pilia

Thanks. I can confirm that the fix (setting the environment variable when the package you mentioned is installed) mentioned in your previous comment works.

m-pilia commented on 2017-10-15 07:26

Hello zoidberg, thanks for the feedback!
Is the package qqc2-desktop-style installed on your system? Because I tried to trace the problem, and I can observe your same error if that package is installed. I am able to solve that and run the plasmoid (with qqc2-desktop-style installed) if I set the QT_QUICK_CONTROLS_STYLE variable:

export QT_QUICK_CONTROLS_STYLE=Desktop

zoidberg commented on 2017-10-15 06:14

I get the following error when I click on the plasmoid in the system tray.

Error loading QML file: file:///usr/share/plasma/plasmoids/org.kde.plasma.ambientnoise/contents/ui/main.qml:66:13: Type AddNoisePopup unavailable
file:///usr/share/plasma/plasmoids/org.kde.plasma.ambientnoise/contents/ui/AddNoisePopup.qml:36:5: Type ScrollView unavailable
file:///usr/lib/qt/qml/QtQuick/Controls.2/org.kde.desktop/ScrollView.qml: No such file or directory