Package Details: plasma5-runners-emoji 2.3.0-1

Git Clone URL: https://aur.archlinux.org/plasma5-runners-emoji.git (read-only, click to copy)
Package Base: plasma5-runners-emoji
Description: Select emojis and copy/paste them
Upstream URL: https://github.com/alex1701c/EmojiRunner
Licenses: GPL3
Submitter: zethra
Maintainer: zethra
Last Packager: zethra
Votes: 1
Popularity: 0.000009
First Submitted: 2021-03-01 21:05 (UTC)
Last Updated: 2022-07-28 01:09 (UTC)

Latest Comments

superjojo140 commented on 2022-06-01 09:45 (UTC)

Build terminates with an error: plasma5-runners-emoji/src/EmojiRunner-2.2.0/src/config/emojirunner_config.cpp:11:10: fatal error: kcmutils_version.h: No such file or directory

Using the Install script from github works like a charm: https://github.com/alex1701c/EmojiRunner#option-a-easy-oneliner-method

SolarAquarion commented on 2022-01-21 21:32 (UTC) (edited on 2022-01-21 21:34 (UTC) by SolarAquarion)

kdelibs4support is a makedepend due to the fact that you call kf5-config, but also kcmutils

SolarAquarion commented on 2022-01-10 17:34 (UTC)

kcmutils are a depend