Package Details: plasma5-themes-maia r218-1

Git Clone URL: https://aur.archlinux.org/artwork-maia.git (read-only, click to copy)
Package Base: artwork-maia
Description: Maia theme for KDE Plasma 5
Upstream URL: https://gitlab.manjaro.org/artwork/themes/maia
Keywords: maia
Licenses: GPL2
Replaces: maia-themes
Submitter: fusion809
Maintainer: fusion809
Last Packager: fusion809
Votes: 22
Popularity: 0.000000
First Submitted: 2016-01-27 02:30 (UTC)
Last Updated: 2020-03-04 06:02 (UTC)

Latest Comments

1 2 Next › Last »

MarsSeed commented on 2024-03-19 23:33 (UTC) (edited on 2024-03-19 23:34 (UTC) by MarsSeed)

This is a defunct, discontinued theme package from 2018, for KDE Plasma 5.10.

I've ve tried it in 2019 and it had many missing icons and graphical inconsistencies. I doubt things would be any better now.

Manjaro itself has dropped the 'plasma5-themes-maia' and 'sddm-maia-theme' from their distro repo.

It should be deleted from AUR as well.

maciex commented on 2020-03-03 21:12 (UTC)

It is popular Manjaro theme, I do believe it is still actively developed. They moved from github to their gitlab:

https://gitlab.manjaro.org/artwork

fusion809 commented on 2019-03-23 22:53 (UTC)

I haven't updated the source because I cannot find the precise new git repo, none has the name "artwork-maia". Besides, I think the Maia theme is no longer actively developed so there's no problem with using the old source repo if it's no longer updated.

wycero commented on 2019-03-01 10:19 (UTC)

Dated. Get it from the upstream

luisnabais commented on 2017-10-02 13:04 (UTC)

Same error here :( :: ensure package version does not mismatch between .SRCINFO and PKGBUILD :: ensure package name has a VCS suffix if this is a devel package

yulert commented on 2017-09-16 01:48 (UTC)

I am getting the same error as @arthurflor23 :: Installing plasma5-themes-maia,maia-icon-theme package(s)... :: plasma5-themes-maia,maia-icon-theme package(s) failed to install. :: ensure package version does not mismatch between .SRCINFO and PKGBUILD :: ensure package name has a VCS suffix if this is a devel package

afsn commented on 2017-01-06 12:19 (UTC)

It worked! Thanks, my friend

fusion809 commented on 2017-01-06 12:11 (UTC)

I pushed another attempted fix, so please do check again.

afsn commented on 2017-01-06 12:05 (UTC)

Same error. I'll check further the problem here

fusion809 commented on 2017-01-06 11:57 (UTC)

Just pushed a commit to (hopefully) fix this error please try it out.