Package Details: plasma5support-git 5.240.0_r98.ge75d11c-1

Git Clone URL: https://aur.archlinux.org/plasma5support-git.git (read-only, click to copy)
Package Base: plasma5support-git
Description: Support components for porting from KF5/Qt5 to KF6/Qt6
Upstream URL: https://invent.kde.org/plasma/plasma5support
Licenses: LGPL
Conflicts: plasma5support
Provides: plasma5support
Submitter: davispuh
Maintainer: None
Last Packager: davispuh
Votes: 0
Popularity: 0.000000
First Submitted: 2023-06-18 00:40 (UTC)
Last Updated: 2023-06-18 00:40 (UTC)

Latest Comments

maderios commented on 2023-09-10 17:39 (UTC) (edited on 2023-09-10 17:42 (UTC) by maderios)

Build error when starting kjobwidgets-git build

==> Making package: kjobwidgets-git 5.240.0_r512.ge56e101-1 (Sun 10 Sep 2023 07:34:25 PM CEST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Updating kjobwidgets git repo...
==> Validating source files with sha256sums...
    kjobwidgets ... Skipped
==> Extracting sources...
  -> Creating working copy of kjobwidgets git repo...
Reset branch 'makepkg'
==> Starting pkgver()...
==> Removing existing $pkgdir/ directory...

==> Starting build()...
--
fatal: no upstream configured for branch 'makepkg'
CMake Error at CMakeLists.txt:42 (find_package):
  By not providing "FindKF6Notifications.cmake" in CMAKE_MODULE_PATH this
  project has asked CMake to find a package configuration file provided by
  "KF6Notifications", but CMake did not find one.

  Could not find a package configuration file provided by "KF6Notifications"
  (requested version 5.240.0) with any of the following names:

    KF6NotificationsConfig.cmake
    kf6notifications-config.cmake

  Add the installation prefix of "KF6Notifications" to CMAKE_PREFIX_PATH or
  set "KF6Notifications_DIR" to a directory containing one of the above
  files.  If "KF6Notifications" provides a separate development package or
  SDK, be sure it has been installed.