Package Details: plots 0.8.1-1

Git Clone URL: https://aur.archlinux.org/plots.git (read-only, click to copy)
Package Base: plots
Description: A graph plotting app for GNOME
Upstream URL: https://github.com/alexhuntley/Plots
Licenses: GPL
Submitter: ahmubashshir
Maintainer: ahmubashshir
Last Packager: ahmubashshir
Votes: 4
Popularity: 0.87
First Submitted: 2021-02-15 14:58 (UTC)
Last Updated: 2022-09-23 00:33 (UTC)

Latest Comments

Montagnard commented on 2022-09-07 20:11 (UTC) (edited on 2022-09-07 20:12 (UTC) by Montagnard)

The package also misses dependency on python-cairo, otherwise the functions in the left panel do not display.

Technetium1 commented on 2022-07-24 06:47 (UTC) (edited on 2022-07-24 06:52 (UTC) by Technetium1)

Fails to build in clean chroot during check: WARNING: The wheel package is not available. and /usr/sbin/python: No module named pip. After adding python-wheel and python-pip to makedepends it fails with No OpenGL_accelerate module loaded: No module named 'OpenGL_accelerate'

j-james commented on 2022-05-18 04:08 (UTC)

python-lark does not exist - I think you want python-lark-parser.

j-james commented on 2022-05-12 04:38 (UTC)

This package is missing hard dependencies on python-lark-parser, python-freetype-py, and python-pyglm.

ahmubashshir commented on 2021-09-18 10:52 (UTC)

@Airon90, I was fixing my script that maintains dependencies from setup.py, so those commit happened.

About removing the conflict, this the base package, so it shouldn't list any conflict. Other packages like plots-git/plots-bin(if someone makes it)/plots-rs(we'll probably get this) should provide and conflict 'plots'

Airon90 commented on 2021-09-18 10:46 (UTC)

Don't remove dependencies and conflicts

Airon90 commented on 2021-09-18 10:11 (UTC)

python-freetype-py and python-pyglm required

Airon90 commented on 2021-09-18 09:53 (UTC)

Change conflicts=('plots') to conflicts=('plots-git')