Package Details: plymouth-legacy 0.8.8-4

Git Clone URL: https://aur.archlinux.org/plymouth-legacy.git (read-only)
Package Base: plymouth-legacy
Description: A graphical boot splash screen with kernel mode-setting support. Legacy version since v9 is currently broken.
Upstream URL: http://www.freedesktop.org/wiki/Software/Plymouth/
Licenses: GPL
Conflicts: plymouth, plymouth-git
Provides: plymouth
Submitter: flamusdiu
Maintainer: None
Last Packager: flamusdiu
Votes: 13
Popularity: 0.007064
First Submitted: 2014-09-06 17:51
Last Updated: 2015-06-14 02:18

Required by (28)

Sources (14)

Latest Comments

1 2 3 Next › Last »

flamusdiu commented on 2018-08-10 22:17

ABOhiccups, I disowned the package. I used it a while back when I had issues with the v9. Not sure what going on with v8 atm.

ABOhiccups commented on 2018-08-10 18:15

plymouth-legacy won't install after Arch Linux update.

/usr/bin/ld: libply-splash-core/.libs/libply-splash-core.so: undefined reference to minor' /usr/bin/ld: libply-splash-core/.libs/libply-splash-core.so: undefined reference tomajor' collect2: error: ld returned 1 exit status

nullptr_t commented on 2017-10-14 12:59

If you'd like to continue this package, I'd suggest you to rebase it to the latest stable 0.9.2 version of plymouth, since 0.9.3 is released. You can find its build files here https://aur.archlinux.org/cgit/aur.git/tree/?h=plymouth&id=2446d3f688669ddc5bf707b19e409c97c406a792

You probably want to add the changes in this commit: https://aur.archlinux.org/cgit/aur.git/commit/?h=plymouth&id=2d42b4db1ca5039caa584f4456e2bdccbad1e293

arkeiro commented on 2015-01-19 19:10

flamusdiu,

Thank you very much ;)

flamusdiu commented on 2015-01-05 21:53

Okay, try it now. Should be working.

arkeiro commented on 2015-01-05 20:17

Same problem here. Please, fix this.

WorMzy commented on 2015-01-05 11:21

Does not install with pacman 4.2 due to the systemd files being installed to /lib, rather than /usr/lib.

https://bbs.archlinux.org/viewtopic.php?id=191857

mumen1994 commented on 2015-01-05 09:25

Package builds fine but wont install:
loading packages...
resolving dependencies...
looking for conflicting packages...

Packages (1) plymouth-legacy-0.8.8-2

Total Installed Size: 1.45 MiB

:: Proceed with installation? [Y/n] y
(1/1) checking keys in keyring [#########################################] 100%
(1/1) checking package integrity [#########################################] 100%
(1/1) loading package files [#########################################] 100%
(1/1) checking for file conflicts [###################################kcm######] 100%
error: failed to commit transaction (conflicting files)
plymouth-legacy: /lib exists in filesystem
Errors occurred, no packages were upgraded.

flamusdiu commented on 2014-10-27 23:45

I don't think so. spinfinity (I thought) was the default so it should always work.

dubtastisch commented on 2014-10-26 06:19

@flamusdiu

I'm using spinfinity with no problems...maybe I just broke it so bad that I inadvertently fixed it lol