Package Details: plymouth 0.9.4-4

Git Clone URL: https://aur.archlinux.org/plymouth.git (read-only)
Package Base: plymouth
Description: A graphical boot splash screen with kernel mode-setting support
Upstream URL: http://www.freedesktop.org/wiki/Software/Plymouth/
Licenses: GPL
Conflicts: plymouth-git, plymouth-legacy, plymouth-nosystemd
Provides: plymouth
Submitter: PirateJonno
Maintainer: nullptr_t
Last Packager: nullptr_t
Votes: 469
Popularity: 5.132506
First Submitted: 2009-08-12 04:16
Last Updated: 2019-03-01 12:49

Dependencies (6)

Sources (17)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

nullptr_t commented on 2019-01-21 05:06

Did you try xf86-video-fbdev for Early KMS? Is it the new release (0.9.4) for you or didn't it work for a longer period of time? Does the regular initcpio hook without systemd work better for you? Does the text mode work?

I'll have a review on the package to make it use fbdev for a better compatibility.

marlemion commented on 2019-01-20 13:46

Since a few months (five or so) plymouth does not work with any other themes (in particular breeze) anymore. Instead, I get the three squares from the standard theme.

My graphic card is a radeon HD 6850M and, yes, I am including the radeon driver into the initramfs. I must also add that displaying the themes worked beforehand without any problem.

Sometimes when rebooting I can see the breeze splash when shutting down.

cat /etc/plymouth/plymouthd.conf

Distribution defaults. Changes to this file will get overwritten during
upgrades.

[Daemon] Theme=breeze ShowDelay=1 DeviceTimeout=3

cat /etc/mkinitcpio.conf

BINARIES=() FILES=(/etc/modprobe.d/noacer.conf) HOOKS=(base systemd sd-plymouth autodetect modconf block filesystems keyboard fsck) MODULES="radeon"

This also happens with the udev/plymouth hooks.

I have also 'quiet splash' in the grub kernel command line.

pacman -Qi plymouth Name : plymouth Version : 0.9.4-1 Beschreibung : A graphical boot splash screen with kernel mode-setting support Architektur : x86_64 URL : http://www.freedesktop.org/wiki/Software/Plymouth/ Lizenzen : GPL Gruppen : Nichts Stellt bereit : plymouth Hängt ab von : libdrm pango systemd Optionale Abhängigkeiten : ttf-dejavu [Installiert] Benötigt von : breeze-plymouth Optional für : Nichts In Konflikt mit : plymouth-git plymouth-legacy plymouth-nosystemd Ersetzt : Nichts Installationsgröße : 1670,00 KiB Packer : Unknown Packager Erstellt am : Sa 01 Dez 2018 19:05:50 CET Installiert am : Sa 01 Dez 2018 19:07:43 CET Installationsgrund : Ausdrücklich installiert Installations-Skript : Nein Verifiziert durch : Nichts

Any idea what might be the culprit? It is working with exactly the same config files (apart from the video driver) on another pure intel laptop.

edarblanco commented on 2019-01-18 01:58

Problem to display manager on kernel version < 4.20, X server not working

StewartLittle commented on 2018-12-11 18:22

No problem, if you do put it in community could the arch-logo theme that's based on Ubuntu's plymouth theme be added as well maybe in a plymouth theme package which might include other themes from aur. Could this be considered?

FFY00 commented on 2018-12-11 17:42

I got sidetracked with other stuff. Thanks for remembering me. I'll revaluate the situation.

FFY00 commented on 2018-12-11 17:42

I got sidetracked with other stuff. Thanks for remembering me. I'll revaluate the situation.

StewartLittle commented on 2018-12-11 17:38

I thought this was heading to the community repository? It's been a few months since FFY00 said it would and as of now it hadn't appeared in the official repository nor the testing repository, is there a reason for the delay????

nullptr_t commented on 2018-09-06 07:07

I recommend to decrease the number of --number-of-tries from the commit https://aur.archlinux.org/cgit/aur.git/commit/?h=plymouth&id=3f7e30ce4a77 .

nullptr_t commented on 2018-09-06 06:29

Yes, that is okay for me. Since the last release the package includes the first patch after the 0.9.3 release, a patch from a non-stable version, that was requested. The modifications in the releases since 0.9.3-1 where requested.

FFY00 commented on 2018-09-01 15:26

I am interested in moving this to [community]. Is this ok with you?