Package Details: pm-utils 1.4.1-8

Git Clone URL: https://aur.archlinux.org/pm-utils.git (read-only)
Package Base: pm-utils
Description: Utilities and scripts for suspend and hibernate power management
Upstream URL: https://pm-utils.freedesktop.org
Licenses: GPL
Conflicts: pm-quirks
Replaces: pm-quirks
Submitter: Megver83
Maintainer: Megver83
Last Packager: Megver83
Votes: 17
Popularity: 3.295580
First Submitted: 2017-03-20 17:33
Last Updated: 2017-11-12 22:37

Latest Comments

jgalar commented on 2017-11-12 20:29

@tobia.bln
It seems the solution is just changing the pkgrel to 8.

Is it not updated because of lack of time on the part of the package maintainer or is there another issue with the proposed solution?

tobias.bln commented on 2017-11-10 08:07

@grandchild
We are all open to solutions. If you have one, just write it in here.

@ido
Just read the comments of the other users. There is already a small workaround.

ido commented on 2017-11-09 18:46

==> ERROR: pkgrel must be a decimal, not 7.aur2.

grandchild commented on 2017-11-02 12:18

@tobias.bln That seems unnecessary and a bit ugly, since it should just be the next pkgrel, which would be 8, So
"pkgrel = 8"
No reason to subdivide those as well, versioning is complicated enough ;)

slav commented on 2017-11-01 15:06

@tobias.bln
Thank you!

tobias.bln commented on 2017-11-01 08:22

I edited the line "pkgrel = 7.aur2" in the PKGBUILD and removed the 'aur' from '.aur2', so that there stood "pkgrel = 7.2". That worked for me.

slav commented on 2017-10-31 13:08

The same here:
==> ERROR: pkgrel must be a decimal, not 7.aur2.

==> ERROR: An unknown error has occurred. Exiting...
The build failed.

grandchild commented on 2017-10-31 04:19

Just increment to 1.4.1-8, those changes you made are precisely what pkgrels are for.

Nuvanda commented on 2017-10-31 03:32

Hi, seems like pkgrel is incorrectly set in the new release:
==> Building and installing package
==> ERROR: pkgrel must be a decimal, not 7.aur2.

glitsj16 commented on 2017-03-23 13:05

@Megver83
Looking great now, thanks for looking into this. No need to apologise, it was only on my older laptop relying on samsung-tools (which depends on this) that I noticed the breakage :)

All comments