Package Details: pmemd 20-8

Git Clone URL: https://aur.archlinux.org/pmemd.git (read-only, click to copy)
Package Base: pmemd
Description: PMEMD module of AMBER software package
Upstream URL: http://ambermd.org/
Keywords: broken eol missingdep to-be-deleted unneeded
Licenses: custom
Submitter: dviktor
Maintainer: MarsSeed
Last Packager: dviktor
Votes: 0
Popularity: 0.000000
First Submitted: 2019-09-19 13:58 (UTC)
Last Updated: 2021-06-21 12:31 (UTC)

Dependencies (17)

Required by (0)

Sources (6)

Latest Comments

dviktor commented on 2020-06-26 18:35 (UTC)

@drdefa it looks like your system is outdated. try to update first and then rebuild. also you could try to build in clean chroot

drdefa commented on 2020-06-26 18:28 (UTC)

I am trying to build the package and I am getting the following error.

cmake: /usr/lib/gcc/x86_64-pc-linux-gnu/8.4.0/libstdc++.so.6: version GLIBCXX_3.4.26' not found (required by cmake) cmake: /usr/lib/gcc/x86_64-pc-linux-gnu/8.4.0/libstdc++.so.6: versionGLIBCXX_3.4.26' not found (required by /usr/lib/libjsoncpp.so.22)