Package Details: pnmixer 0.7.2-1

Git Clone URL: https://aur.archlinux.org/pnmixer.git (read-only)
Package Base: pnmixer
Description: GTK volume mixer applet that runs in the system tray.
Upstream URL: https://github.com/nicklan/pnmixer
Licenses: GPL
Submitter: nickl
Maintainer: bidulock
Last Packager: bidulock
Votes: 133
Popularity: 0.029787
First Submitted: 2011-05-10 13:10
Last Updated: 2017-07-03 22:48

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

ying commented on 2011-11-22 20:48

Nice work!

nickl commented on 2011-11-21 19:52

Version 0.5 released. Should solve any problems people were having with pavucontrol (as well as adding lots of other nice features)

nickl commented on 2011-10-21 09:31

giowck: you are correct that you can't change anything without pavucontrol, however this is a bug in pnmixer:
https://github.com/nicklan/pnmixer/issues/9

i'm not going to add it as a dependency, as it really isn't, and the next version of pnmixer will not have any issues when pavucontrol is missing.

joshirio commented on 2011-10-15 14:01

pavucontrol is missing as dependency (at least optional). Without this package you cannot change anything in settings.
This is a bug.

I spend a lot of time figuring out why it didn't work.

Thanks

Anonymous comment on 2011-10-09 21:24

Yes, but unless you have pavucontrol installed, you cannot change it to use ALSA or OSS.

ying commented on 2011-10-04 05:32

Pavucontrol is no dependency. It is an optional dependency, because you can use pnmixer with oss or alsa also!

Anonymous comment on 2011-10-04 00:26

Please add pavucontrol as a dependency.

ying commented on 2011-10-02 04:45

Please update your PKGBUILD -> 0.4-2: https://github.com/ManjaroLinux/manjaro-repo-pkgbuilds/tree/master/manjaro/pnmixer
I added a new french translation file thanks to Matthieu! He has send an e-mail to the developer, but he never answered. So we included this updated french translation file and uploaded it into our Manjaro Linux repository.

;)

CasualSuperman commented on 2011-09-13 17:07

This needs pavucontrol if you want to edit preferences.

nickl commented on 2011-08-11 11:18

That just means that the icon theme you're using for gtk doesn't have those icons in it. It won't cause any problem in the program (at least, it shouldn't). The only effect will be that the right-click popup menu won't have little icons next to the 'Mute/Un-mute' and 'Volume Control' items. I'll see about checking if those icons exist and providing a fallback for the next version (or at least not just trying to blindly load them)