Package Details: po-debconf 1.0.21+nmu1-1

Git Clone URL: https://aur.archlinux.org/po-debconf.git (read-only, click to copy)
Package Base: po-debconf
Description: Debian manage translated Debconf templates files with gettext
Upstream URL: http://www.debian.org/
Licenses: GPL
Submitter: ItachiSan
Maintainer: ItachiSan
Last Packager: ItachiSan
Votes: 24
Popularity: 1.56
First Submitted: 2015-08-27 21:40 (UTC)
Last Updated: 2022-05-10 19:22 (UTC)

Latest Comments

ItachiSan commented on 2022-05-10 19:24 (UTC)

Hi, sorry for the incredible delay. I've changed the intltool package and updated the package. :)

jahway603 commented on 2022-04-25 19:00 (UTC)

As @peeweep suggested, can you please change the "intltool-debian" dependency to "intltool". The AUR package for "intltool-debian" has been abandoned.

peeweep commented on 2021-01-20 03:57 (UTC)

Replace the depend intltool-debian by intltool would be a good choice.

ItachiSan commented on 2016-11-12 09:00 (UTC)

Updated, I want to see if I can switch this to an architecture independent package.

test0 commented on 2016-11-10 13:16 (UTC) (edited on 2016-11-10 13:18 (UTC) by test0)

the package version should be 1.0.20, please update.

ItachiSan commented on 2016-10-15 09:08 (UTC)

My laptop is now unusable, will update ASAP.

railla commented on 2016-10-13 10:48 (UTC)

source deb has been updated and should now be pointing to po-debconf_1.0.20_all.deb, with the checksum of 493dcfe155a49b97689403d440b9c953caabc89ccedc4d0297db675ec4db09a1, otherwise package won't build