Package Details: podget 0.9.0-1

Git Clone URL: https://aur.archlinux.org/podget.git (read-only, click to copy)
Package Base: podget
Description: Simple tool to automate downloading of podcasts
Upstream URL: http://podget.sourceforge.net/
Licenses: GPL3
Submitter: lp76
Maintainer: willemw
Last Packager: willemw
Votes: 44
Popularity: 0.000752
First Submitted: 2006-07-30 10:30 (UTC)
Last Updated: 2022-04-20 06:39 (UTC)

Latest Comments

willemw commented on 2022-01-24 07:51 (UTC)

The configuration filename is missing. See podget --help and man podget:

--create-config <FILE>

mikael commented on 2022-01-23 23:19 (UTC) (edited on 2022-01-23 23:31 (UTC) by mikael)

I get errors. For 0.8.10, output for "podget --create-config" is: https://paste.ee/p/88Kh3

willemw commented on 2017-04-20 06:05 (UTC) (edited on 2017-04-20 06:05 (UTC) by willemw)

@runical: OK. The official releases are still on sourceforge though.

runical commented on 2017-04-19 21:30 (UTC)

@willemw: In case you've not noticed, releases are on github now as well.

willemw commented on 2015-11-13 07:11 (UTC)

@amirs: Thank you for the notification. Created AUR package 'podget-git'. Could not find any news about podget being moved to github (yet) and on github there is no released version.

amirs commented on 2015-11-12 21:02 (UTC)

moved to github: https://github.com/dvehrs/podget

willemw commented on 2014-08-17 16:11 (UTC)

@Buridan. Thanks. That's an upstream issue. I'll inform the developer. However, normally you can report it directly upstream.

Busyvar commented on 2014-08-17 16:01 (UTC)

line 1399 of podget: " if [! -z "${PLAYLIST_NAME+set}" ] ; then " it need a space between "[" and "!" symbol. Else there is an error in terminal: "/usr/bin/podget: ligne 1399: [! : Unknown command"

prurigro commented on 2014-06-15 23:58 (UTC)

Updated PKGBUILD for 0.6.18: http://dpaste.com/36EZFXZ

willemw commented on 2014-03-27 08:09 (UTC)

- Flagged out-of-date for months now. Podget 0.6.16 just came out. - build() must be renamed to package().

prurigro commented on 2014-03-26 13:54 (UTC)

Updated andrewturner's PKGBUILD to make namcap happy (PKGBUILD standard requirements, correct deps, correct arch etc) http://pastebin.ca/2679698

skydrome commented on 2012-11-06 16:02 (UTC)

i get this error when running podget: /usr/bin/podget: line 817: tempfile: command not found cp: cannot create regular file ‘’: No such file or directory

lp76 commented on 2011-11-23 07:05 (UTC)

New version 0.6.4

lp76 commented on 2010-05-09 06:44 (UTC)

Updated to 0.6. Thanks Da_Coynul

Da_Coynul commented on 2010-04-25 21:12 (UTC)

Podget version 0.6 was released on 2010-04-25