Package Details: polari-git 3.27.2+28+g11a9192-1

Git Clone URL: https://aur.archlinux.org/polari-git.git (read-only)
Package Base: polari-git
Description: An IRC Client for GNOME
Upstream URL: https://wiki.gnome.org/Apps/Polari
Licenses: GPL
Groups: gnome-extra
Conflicts: polari
Provides: polari-3.27.2+28+g11a9192
Replaces: polari
Submitter: arrufat
Maintainer: arrufat
Last Packager: arrufat
Votes: 2
Popularity: 0.000001
First Submitted: 2015-12-23 16:13
Last Updated: 2018-01-06 12:18

Latest Comments

quequotion commented on 2018-01-12 07:39

This depends on gspell: Unsatisfied dependency: No Entry in Gspell ** Message: Execution of start() threw exception: Exit with code 1

electricprism commented on 2016-06-11 06:21

How am I supposed to join irc.freenode.net/#archlinux ? I can't join even after Polari has authenticated my username via nickserv

tkral commented on 2016-03-30 14:53

I was able to fix `syntax error near unexpected token `git-directory'` by adding autoconf-archive to dependencies

tkral commented on 2016-03-30 14:47

I have same error as Louis and no locale warnings.

arrufat commented on 2016-03-28 22:09

@Louis, that is weird, it works on my machine... However, I do not get all those locale warnings you have... I don't know if it is related, though...

Louis commented on 2016-03-27 12:50

For some reason it fails to build for me: http://pastebin.com/Na3xKdf4