Package Details: polarr 5.2.1-1

Git Clone URL: https://aur.archlinux.org/polarr.git (read-only)
Package Base: polarr
Description: Professional Photo Editing Tools for Everyone.
Upstream URL: https://www.polarr.co
Licenses: custom
Provides: polarr
Submitter: shameempk
Maintainer: yechs
Last Packager: Kisuke-CZE
Votes: 6
Popularity: 0.044492
First Submitted: 2017-04-27 09:11
Last Updated: 2018-09-25 11:36

Latest Comments

« First ‹ Previous 1 2

Kisuke-CZE commented on 2017-12-24 10:11

@FlyingJay1: Well, since it is official source from app developer I can't see any better option here. If you know some more trustworthy source than official developer's site please share that secret knowledge.

Since this is proprietary app, you probably can't trust it anyway if you trust only software you compiled yourself (and of course read whole code of it before you do so). Of course this is legit choice, but I don't see any space for proprietary SW if you follow this idea.

We who want to use some proprietary apps must just trust the developer that he has no intensions to harm us. If we do not, only choice is not use this software.

Fortunately Arch leaves this choice on user and does not force anyone to do something he does not like.

FlyingJay1 commented on 2017-12-24 08:36

Picking up binaries from random domains like https://pickystore.blob.core.windows.net is a good way to catch a cryptolocker or a bot one day. Go ahead and put your banking info on the same computer where this is installed. It's safe, right?

sekret commented on 2017-09-09 22:09

Please add gconf to depends, because I get

$ polarr
polarr: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

And when I ran namcap on the package, it spit out a lot of lines. But the application seems to work after I installed gconf. Uninstalled it immediately though, not my thing... ;-)