Package Details: polkit-consolekit 121-1

Git Clone URL: https://aur.archlinux.org/polkit-consolekit.git (read-only, click to copy)
Package Base: polkit-consolekit
Description: PolicyKit with ConsoleKit support for non-systemd systems
Upstream URL: https://gitlab.freedesktop.org/polkit/polkit
Licenses: LGPL
Conflicts: polkit
Provides: polkit
Submitter: replabrobin
Maintainer: picokan
Last Packager: picokan
Votes: 9
Popularity: 0.000001
First Submitted: 2015-08-16 19:16 (UTC)
Last Updated: 2022-08-17 08:22 (UTC)

Required by (298)

Sources (3)

Latest Comments

williamvds commented on 2021-05-03 11:48 (UTC)

Updated to 0.118 but untested, please try it out again. I'm disowning this package as I no longer actively use it.

eathtespagheti commented on 2021-05-02 23:04 (UTC)

js52 isn't on the AUR anymore

muhviehstarr commented on 2017-08-04 15:53 (UTC)

add spidermonkey-1.7 to the depends

sero commented on 2017-07-08 13:37 (UTC)

configure: error: Could not find mozjs185 or mozjs-17.0; see http://ftp.mozilla.org/pub/mozilla.org/js/ Thanks!

stiforr commented on 2017-04-30 18:55 (UTC) (edited on 2017-04-30 18:59 (UTC) by stiforr)

@qwerty1417235 How would one compile with a different version of a dependency? Edit: Change js to js185 in PKGBUILD did it.

qwerty1417235 commented on 2017-02-06 09:59 (UTC)

Failed to compile with js24, compiled fine with js185.

nous commented on 2016-04-03 23:49 (UTC)

Actually, I _thought_ it compiled with js-24; the configure script specifically passes -lmozjs185 to the Makefiles. Please revert to js185 in depends and accept my apologies :)

nous commented on 2016-03-21 15:10 (UTC)

I've compiled this against extra/js-24.2.0 and it seems to work without problems. Could you test and update the depends() array?