Package Details: polkit-elogind 0.113+29+g3272a98-6

Git Clone URL: https://aur.archlinux.org/polkit-elogind.git (read-only)
Package Base: polkit-elogind
Description: PolyciKit with elogind support for non-systemd systems
Upstream URL: http://www.freedesktop.org/wiki/Software/polkit
Keywords: consolekit logind nosystemd polkit
Licenses: LGPL
Conflicts: polkit, polkit-consolekit
Provides: polkit=0.113+29+g3272a98
Submitter: Megver83
Maintainer: Megver83
Last Packager: Megver83
Votes: 0
Popularity: 0.000000
First Submitted: 2017-03-20 15:45
Last Updated: 2017-03-20 15:51

Required by (121)

Sources (2)

Latest Comments

Alad commented on 2017-10-18 19:28

Please update the dependencies to use libutil-linux.

Megver83 commented on 2017-03-20 16:38

NOTE: Package libelogind can be found here https://github.com/manjaro/packages-openrc/tree/master/elogind
That PKGBUILD compiles both elogind and libelogind