Package Details: polkit-explorer 10.84983b1-1

Git Clone URL: https://aur.archlinux.org/polkit-explorer.git (read-only)
Package Base: polkit-explorer
Description: Present PolicyKit information in a human-readable form.
Upstream URL: https://github.com/scarygliders/polkit-explorer
Keywords: polkit python2 qt4
Licenses: ISC
Submitter: Alad
Maintainer: SunRed
Last Packager: SunRed
Votes: 23
Popularity: 0.066985
First Submitted: 2014-09-05 21:37
Last Updated: 2017-10-03 13:04

Latest Comments

Alad commented on 2015-07-24 23:14

Updated, please check again.

Alad commented on 2015-07-18 17:52

Check your DNS settings, it works fine for me.

jawz101 commented on 2015-07-18 07:31

I get the same thing. The url in the PKGBUILD for

https://github.com/scarygliders/Polkit-Explorer/archive/master.zip

doesn't even exist.

throwaj commented on 2015-05-26 19:57

makepkg -s
==> Making package: polkit-explorer 1-5 (Tue May 26 14:55:04 CDT 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading master.zip...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 133 0 133 0 0 778 0 --:--:-- --:--:-- --:--:-- 782
100 31508 100 31508 0 0 80155 0 --:--:-- --:--:-- --:--:-- 80155
-> Found polkit-explorer.desktop
==> Validating source files with sha256sums...
master.zip ... FAILED
polkit-explorer.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!

throwaj commented on 2015-05-26 19:57

[wheatthins@jarvis polkit-explorer]$ makepkg -s
==> Making package: polkit-explorer 1-5 (Tue May 26 14:55:04 CDT 2015)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Downloading master.zip...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 133 0 133 0 0 778 0 --:--:-- --:--:-- --:--:-- 782
100 31508 100 31508 0 0 80155 0 --:--:-- --:--:-- --:--:-- 80155
-> Found polkit-explorer.desktop
==> Validating source files with sha256sums...
master.zip ... FAILED
polkit-explorer.desktop ... Passed
==> ERROR: One or more files did not pass the validity check!

Alad commented on 2015-02-05 16:55

changed source to .zip

sparse commented on 2014-10-05 09:31

add git as makedeps