Package Details: polkit-gnome-gtk2 0.102-1

Git Clone URL: https://aur.archlinux.org/polkit-gnome-gtk2.git (read-only)
Package Base: polkit-gnome-gtk2
Description: PolicyKit integration for the GNOME desktop
Upstream URL: http://www.freedesktop.org/wiki/Software/PolicyKit
Licenses: LGPL
Conflicts: polkit-gnome
Provides: polkit-gnome
Submitter: Florian
Maintainer: bidulock
Last Packager: bidulock
Votes: 5
Popularity: 0.000028
First Submitted: 2013-05-07 08:19
Last Updated: 2015-07-16 07:47

Required by (18)

Sources (2)

Latest Comments

Florian commented on 2014-04-26 17:57

Disowned as I haven't used this package for over a year now.
I don't know why I put gtk3 as a dependency though, I created the damn package as a replacement to gtk3.

PitBall commented on 2014-04-26 14:05

Please change dependency from the gtk3 to gtk2 and add autoconf before configure.
And everything will be fine :)