Package Details: polly-b-gone-git 1:r36.4286112-1

Git Clone URL: https://aur.archlinux.org/polly-b-gone-git.git (read-only, click to copy)
Package Base: polly-b-gone-git
Description: 3D physics platform game that tells the story of a plucky wheeled robot named Poll. Fork by darealshinji. Freeglut 2.8.1 included.
Upstream URL: http://cs.stanford.edu/people/mbostock/polly/
Keywords: 3d game platform
Licenses: LGPL
Conflicts: polly-b-gone
Provides: polly-b-gone
Submitter: SanskritFritz
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 0
Popularity: 0.000000
First Submitted: 2013-01-30 01:20
Last Updated: 2020-05-10 19:20

Pinned Comments

SanskritFritz commented on 2017-09-19 08:56

The game doesn't work at the moment in Archlinux. But there is an appimage release here: https://github.com/darealshinji/polly-b-gone/releases/download/9-11-2017/Polly-B-Gone-GPL-glibc2.14-x86_64.AppImage

Latest Comments

SanskritFritz commented on 2020-04-19 09:51

https://github.com/darealshinji/polly-b-gone/issues/1

SanskritFritz commented on 2020-04-19 07:21

There is a nice fork: https://github.com/darealshinji/polly-b-gone where the appimage can be downloaded, you should try there. I'll report this when I did some strace debugging and see what happens.

IslandC0der commented on 2020-04-18 23:23

UPDATE: I've been doing some digging, and I found the original github repo from which you created your fork. Is that what you were talking about in regards to reporting it upstream?

IslandC0der commented on 2020-04-18 23:21

Hey, wasn't expecting such a quick response on such an old package! <3

Hmm, I visited the upstream URL, but there doesn't seem to be any email or developer contact so we can reach out. But judging by the "last updated" timestamp of "March 26, 2009" on that website, I doubt we'd have much luck even if we somehow were able to get in touch. :(

That's a shame, the game seems pretty cool and I've never had a chance to try it. Have you tested it since the last time you updated it? I'm guessing it's probably a library issue and not an update to the game that broke something.

SanskritFritz commented on 2020-04-17 08:26

It's been a long time I played with this. I just tried it now and yes, I get the same segmentation fault. Could you please report this upstream?

IslandC0der commented on 2020-04-16 20:32

@SanskritFritz I get a segmentation fault when I try to run it, either compiled from here or directly from the AppImage you posted.

SanskritFritz commented on 2017-09-19 08:56

The game doesn't work at the moment in Archlinux. But there is an appimage release here: https://github.com/darealshinji/polly-b-gone/releases/download/9-11-2017/Polly-B-Gone-GPL-glibc2.14-x86_64.AppImage