Package Details: pomello 0.10.16-1

Git Clone URL: https://aur.archlinux.org/pomello.git (read-only, click to copy)
Package Base: pomello
Description: Stay Focused. Accomplish more.
Upstream URL: https://pomelloapp.com/
Licenses: custom
Submitter: killua99
Maintainer: romelpinilla
Last Packager: romelpinilla
Votes: 6
Popularity: 0.000000
First Submitted: 2016-08-29 13:10 (UTC)
Last Updated: 2021-04-11 17:55 (UTC)

Latest Comments

1 2 Next › Last »

killua99 commented on 2021-01-25 22:14 (UTC)

A new version was released

AntiComposite commented on 2020-05-13 15:27 (UTC)

A new version of Pomello was released, so the downloaded file changed (they only provide a latest version download, not a permalink to a specific version). The package needs to have it's version bumped and the hashes updated. It'd be nice to move away from md5 while we're at it.

mws.souza commented on 2020-05-09 14:43 (UTC) (edited on 2020-05-09 14:43 (UTC) by mws.souza)

I've tried to install pomello, but I got these messages:

==> Validating source_x86_64 files with md5sums...

Pomello-0.10.12.deb ... FAILED

==> ERROR: One or more files did not pass the validity check!

killua99 commented on 2018-10-01 22:28 (UTC)

@DrDoctor: I miss that, hopefully it does work now.

WhatTheBuck commented on 2018-09-26 13:53 (UTC)

Error in the PKGBUILD.

ar x "Pomello_${pkgver}.deb"

needs to be

ar x "Pomello-${pkgver}.deb"

because the name of the file is Pomello-0.10.0.deb with a dash, not an underscore.

killua99 commented on 2018-09-04 09:49 (UTC)

@kaymmm: Thanks for the contribution is updated, let me know if is ok.

kaymmm commented on 2018-09-03 19:29 (UTC)

I updated my gist for the PKGBUILD with the new URL and filenames, though the version number is still the same.

dungnx commented on 2018-07-10 04:10 (UTC) (edited on 2018-07-10 04:10 (UTC) by dungnx)

Hello, it doesn't work now because the links to download have been changed: 64-bit version: https://pomelloapp.com/download/linux/latest?dist=ubuntu 32-bit version: https://pomelloapp.com/download/linux/latest?dist=ubuntu&arch=32

killua99 commented on 2018-02-24 14:05 (UTC)

Let me know if that PKGBUILD does work. Thanks for submit it.