Package Details: pondus 0.8.0-2

Git Clone URL: https://aur.archlinux.org/pondus.git (read-only)
Package Base: pondus
Description: personal weight management program written in Python and GTK2
Upstream URL: http://www.ephys.de/software/pondus/
Licenses: GPL
Submitter: jcerdan
Maintainer: shimi
Last Packager: shimi
Votes: 5
Popularity: 0.000000
First Submitted: 2008-05-16 17:53
Last Updated: 2015-07-06 21:10

Latest Comments

brix commented on 2014-06-27 01:44

These days

optdepends=('python-matplotlib: graph support')

in PKGBUILD needs an edit:

optdepends=('python2-matplotlib: graph support')

jcerdan commented on 2011-01-10 14:50

I modified the PKGBUILD so it'll use python2.
I don't use this package anymore, and I will disown it if anyone wants to maintain it.

Anonymous comment on 2011-01-08 13:19

I get an SyntaxError on a print statement running setup.py - I suspect it needs to be patched to use python2 rather than just python(3)....