Package Details: pony 1.0-3

Git Clone URL: https://aur.archlinux.org/pony.git (read-only, click to copy)
Package Base: pony
Description: Can I have a pony?
Upstream URL: http://hackage.haskell.org/package/pony
Licenses: custom:BSD3
Submitter: None
Maintainer: maandree
Last Packager: maandree
Votes: 2
Popularity: 0.000000
First Submitted: 2009-02-22 23:11 (UTC)
Last Updated: 2015-06-11 14:13 (UTC)

Latest Comments

maandree commented on 2015-06-04 07:41 (UTC)

@Earnest It should not be named haskell-pony, as it is not a haskell library. pony is the name it should have. The new package should probably be named pony-language or similar instead, or ponyc as that seems to be what the package is called upstream.

Earnest commented on 2015-06-04 01:03 (UTC)

Can this be renamed to haskell-pony? It currently conflicts with the new pony language.

pdxleif commented on 2011-05-30 06:42 (UTC)

As listed in the .cabal file on http://hackage.haskell.org/package/pony, there's just the executable 'can-i-have-a-pony'. This command prints out an ascii-art pony (unicorn, really). It's just a joke package, sorry.

<deleted-account> commented on 2011-05-30 03:28 (UTC)

wath make this package?

<deleted-account> commented on 2011-05-30 03:27 (UTC)

wath make this package?